Excel 4.0 Macro Functions

The Microsoft Excel 4.0 Macro Function Help file contains the reference information for all of the Excel 4.0 macro functions (XLM macros) available in Excel. To obtain this macro function Help file, you can download it from the Microsoft Office Online Web site.

Security Because macros can contain viruses, be careful about running them, and run only macros that you know come from a trusted source. Be sure to run up-to-date antivirus software on your computer. Note that unlike other macros, you cannot digitally sign XLM macros. In addition, a workbook that contains XLM macros cannot be opened if the macro security level is set to High.