How to configure a client to use TCP/IP (Client Network Utility)

[image]

How to configure a client to use TCP/IP (Client Network Utility)
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.

© Microsoft Corporation. All rights reserved.


Network Libraries Tab

[image]

Network Libraries Tab
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


How to configure a client to use a nonstandard network library (Client Network Utility)

[image]

How to configure a client to use a nonstandard network library (Client Network Utility)


Alias Tab

[image]

Alias Tab
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


Add (or Edit) VIA Library Configuration

[image]

Add (or Edit) VIA Library Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


General Tab

[image]

General Tab
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


How to verify that SQL Server is listening on AppleTalk and can accept a client connection (Client Network Utility)

[image]

How to verify that SQL Server is listening on AppleTalk and can accept a client connection (Client Network Utility)


Multiprotocol Protocol Default Value Setup

[image]

Multiprotocol Protocol Default Value Setup


Banyan VINES Protocol Default Value Setup

[image]

Banyan VINES Protocol Default Value Setup


TCP/IP Protocol Default Value Setup

[image]

TCP/IP Protocol Default Value Setup
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


AppleTalk Protocol Default Value Setup

[image]

AppleTalk Protocol Default Value Setup
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


How to edit a network library configuration (Client Network Utility)

[image]

How to edit a network library configuration (Client Network Utility)


VIA Protocol Default Value Setup

[image]

VIA Protocol Default Value Setup
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


Named Pipes Protocol Default Value Setup

[image]

Named Pipes Protocol Default Value Setup
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


DB-Library Options Tab

[image]

DB-Library Options Tab
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


Managing Clients

[image]

Managing Clients
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=282669) for more information.


How to configure a client to use the AppleTalk network library (Client Network Utility)

[image]

How to configure a client to use the AppleTalk network library (Client Network Utility)


Add (or Edit) NWLink IPX/SPX Library Configuration (Service Name)

[image]

Add (or Edit) NWLink IPX/SPX Library Configuration (Service Name)


How to configure a client to use the VIA network library (Client Network Utility)

[image]

How to configure a client to use the VIA network library (Client Network Utility)


How to configure a client to use the NWLink IPX/SPX network library (Client Network Utility)

[image]

How to configure a client to use the NWLink IPX/SPX network library (Client Network Utility)


Add (or Edit) Banyan VINES Library Configuration

[image]

Add (or Edit) Banyan VINES Library Configuration


What Is SQL Server Client Network Utility?

[image]

What Is SQL Server Client Network Utility?


How to configure a client to use the Banyan VINES network library (Client Network Utility)

[image]

How to configure a client to use the Banyan VINES network library (Client Network Utility)


How to delete a network library configuration (Client Network Utility)

[image]

How to delete a network library configuration (Client Network Utility)


Add (or Edit) NWLink IPX/SPX Library Configuration (Network Address)

[image]

Add (or Edit) NWLink IPX/SPX Library Configuration (Network Address)


How to add a network library configuration (Client Network Utility)

[image]

How to add a network library configuration (Client Network Utility)


NWLink IPX/SPX Protocol Default Value Setup

[image]

NWLink IPX/SPX Protocol Default Value Setup


How to set DB-Library conversion preferences (Client Network Utility)

[image]

How to set DB-Library conversion preferences (Client Network Utility)


Add (or Edit) Multiprotocol Library Configuration

[image]

Add (or Edit) Multiprotocol Library Configuration


Add (or Edit) Other Library Configurations

[image]

Add (or Edit) Other Library Configurations


How to check the ODBC SQL Server driver version (Windows)

[image]

How to check the ODBC SQL Server driver version (Windows)


How to alias a client to an alternate pipe (Client Network Utility)

[image]

How to alias a client to an alternate pipe (Client Network Utility)


Add (or Edit) AppleTalk Library Configuration

[image]

Add (or Edit) AppleTalk Library Configuration


How to display the network library version numbers (Client Network Utility)

[image]

How to display the network library version numbers (Client Network Utility)


How to configure a client to use the Multiprotocol Net-Library (Client Network Utility)

[image]

How to configure a client to use the Multiprotocol Net-Library (Client Network Utility)


Add (or Edit) TCP/IP Library Configuration

[image]

Add (or Edit) TCP/IP Library Configuration


Add (or Edit) Named Pipes Library Configuration

[image]

Add (or Edit) Named Pipes Library Configuration