[Microsoft IME のプロパティ] - [全般] タブ

入力や編集操作に関する各種設定を行います。

● 入力設定
ローマ字入力/かな入力 | ローマ字入力、かな入力の入力方式を設定する
句読点 | 「，」、「、」、「。」、「．」キーを押したときに入力される句読点を設定する
記号 | 「「」、「」」、「・」キーを押したときに入力されるかっこ、記号を設定する
スペースの入力 | Space キーを押したときのスペースの半角/全角を切り替える [入力モードに従う] では入力モードに合わせて自動的に半角/全角を切り替える
テンキーからの入力 | テンキーを使って入力した数字や記号の半角/全角の切り替え [入力モードに従う] では入力モードに合わせて自動的に半角/全角を切り替える
● 編集操作
キー設定 | 使用するキー設定を指定し、キーの機能を設定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [キー設定] タブで設定を変更することもできる キー設定
直接入力モードを使用しない | オンにすると、直接入力モードを使用しない オフにすると、直接入力モードを使用する
● ローマ字/色の設定
ローマ字設定 | ローマ字入力をするときの、読みとキーの対応を設定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [ローマ字設定] タブで設定を変更することもできる ローマ字設定
色設定 | 入力/編集中の文字や下線の色を設定する [変更] をクリックして [Microsoft IME 詳細プロパティ] ダイアログ ボックスの [色設定] タブで設定を変更することもできる 色設定


[Microsoft IME 詳細プロパティ] - [キー設定] タブ

選択しているキー設定に設定されている入力/編集中のキーの機能を設定します。

表示されている内容は、次のとおりです。
各ボタン (項目名) をクリックすると、その項目を基準にキー設定が並べ替えられ、｢＊｣ が表示されます。

キー | 機能
入力/変換済み文字なし | 文字が入力されていないときの機能が表示される
入力文字のみ | 読みが入力されていて、変換されていないときの機能が表示される
変換済み | 読みがかな漢字に変換されているときの機能が表示される
候補一覧表示中 | 変換中の候補一覧が表示されているときの機能が表示される
文節長変更中 | 文節の長さを変更しているときの機能が表示される
変換済み文節内入力文字 | 変換された文節を編集しているときの機能が表示される


[Microsoft IME 詳細プロパティ] - [色設定] タブ

選択している色設定に設定されている入力/編集中の文字色や下線を設定します。

色設定を変更できるのは、[変更箇所] ボックスに表示されている次の文字です。

入力文字 | 変換前の状態の文字列。入力後に変換 キーを押して変換したり Enter キーを押して確定したりする前の文字列、または一度変換した後、 Esc キーなどで変換前の状態に戻した文字列
注目文節内文字 | 変換 キーを押して変換中 (確定する前) に候補一覧を表示する対象となる文字列。変換中に編集作業を行うときは、この文字列が編集対象となる
変換済み文節内文字 | 変換 キーを押して変換中 (確定する前) の注目文節以外の文字列
文節長変更中文字 | 変換 キーを押して変換中 (確定する前) に、文節区切り位置を変更しているときの文字列


[Microsoft IME 詳細プロパティ] - [ローマ字設定] タブ

選択しているローマ字設定に設定されているローマ字入力のキーを追加/変更します。

● 一覧の並べ替え

[ローマ字一覧] の表示をアルファベット順に変えるときは、[並べ替え順序] の [アルファベット] をクリックします。
50 音順に並べ替えるときは、[50 音] をクリックします。

● 一覧の検索

[検索] ボックスに読み (ひらがな) やキー (英字) を入力すると、検索ができます。 [次を検索] をクリックすると、同じ読みの別のキーや、同じキーの別の読みが表示されます。


[Microsoft IME のプロパティ] - [変換] タブ

変換時の設定、候補一覧に表示する文字種、コメントの表示などを設定します。

● 変換 |
自動変換を行うときの未変換文字列の長さ | 自動変換するときの未変換文字列の長さを設定する [短め] を選択すると、読みを続けて入力していくうちに、変換結果がある程度確定した時点で変換結果が表示され、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が確定される [長め] を選択すると、読みを続けて入力していくうちに、未変換文字列が制限いっぱいの長さになると、未変換文字列の先頭部分が変換されて確定される
挿入時、前の内容を参照して変換をする | オンにすると、変換を行うとき、カーソル位置の前の内容を参照して、より適切な変換候補を表示する (この機能に対応したアプリケーション上で Microsoft IME を使っている場合にのみ有効になる)
異なる文節区切りの変換候補を表示する | オンにすると、候補一覧に選択中の文節区切りとは異なる変換候補を表示する オフにすると、選択中の文節区切りの変換候補のみを表示する
メイン キーボードの数字キーで候補を選択する | オンにすると、候補一覧を表示中にメイン キーボードの数字キーを押して候補を選択できる オフにすると、候補一覧を表示中にメイン キーボードの数字キーを押すと、その数字が入力される ただし、オン/オフにかかわらず、テンキーからの入力は常に候補の選択になる
注目文節が移動するときに移動前の注目文節を確定する | オンにすると、変換中に注目文節を右に移動したときに、順次文節を確定できる Ctrl キーを押しながら N キーを押すか、Ctrl キーを押しながら ↓ キーを押して文節を確定することもできる
候補一覧に追加で表示する文字種 | 変換中の候補一覧に、ひらがなやカタカナなどを表示するかどうかを設定するオンにした文字種が候補一覧に表示される ひらがなやカタカナなどで登録した単語は、オン/オフに関わらず表示される
[詳細設定] | 送りがなとかな遣いの基準、句読点などでの変換、特定の文字を含んだ単語の変換を設定する [変換] 詳細設定
● コメントの表示 |
文字コメントを表示する | オンにすると、候補一覧に文字コメントを表示する オフにすると、候補一覧に文字コメントを表示しない
“環境依存文字” の文字コメントを表示する | オンにすると、候補一覧の環境依存文字に、「環境依存文字」の文字コメントを表示する オフにすると、候補一覧に「環境依存文字」の文字コメントを表示しない
単語コメントを表示する | オンにすると、候補一覧に単語コメントを表示する オフにすると、候補一覧に単語コメントを表示しない
● フォントの固定 |
候補一覧のフォントを固定する | オンにすると、候補一覧の文字列が Microsoft IME の規定のフォントで表示される (多言語の文字が混在する場合は、このオプションをオンにしてください) オフにすると、候補一覧の文字列がアプリケーションで指定されたフォントで表示される


[変換] 詳細設定

[変換] ダイアログ ボックス

送りがなとかな遣いの基準、句読点などでの変換、特殊な文字を含んだ単語の変換を設定します。

● 送りがなとかな遣いの基準
全部 | すべての送りがなを候補一覧に表示する
許容も含める | 本則と許容の送り方を候補一覧に表示する
本則だけにする | 本則の送り方だけを候補一覧に表示する
● 句読点変換
句読点などの文字が入力されたときに変換を行う | オンにすると、指定した句読点 (「、」「。」) などの文字を入力したとき、自動的に読みを変換する 自動的に変換させる文字はチェック ボックスでオン/オフする
● 変換文字制限
変換文字制限をしない | すべての候補を候補一覧に表示する (標準の設定)
IVS (Ideographic Variation Sequence) を含む文字を制限する | IVS を含む単語や文字を候補一覧に表示しない 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択する
サロゲート ペアを含む文字を制限する | サロゲート ペアを含む単語や文字を候補一覧に表示しない 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択する
Shift JIS 文字で構成された単語/文字のみ変換候補に表示する | Shift JIS 文字で構成された単語や文字のみを候補一覧に表示する 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択する
JIS X 0208 文字で構成された単語/文字のみ変換候補に表示する | JIS X 0208 文字で構成された単語や文字のみを候補一覧に表示する 対応する文字コードに制限があるアプリケーションをお使いの場合などに選択する [外字の入力を許す] チェック ボックスをオンにすると、外字を入力できる
印刷標準字体で構成された単語のみ変換候補に表示する | 印刷標準字体で定義されている漢字で構成される単語は、簡易慣用字体 など印刷標準字体以外の文字で構成された方の単語を候補一覧に表示しないようにする 一部の印刷標準字体は、フォントが対応されない場合がある


[Microsoft IME のプロパティ] - [和英混在入力] タブ

日本語と英語を混在で入力するとき、よりスムーズに入力できるように設定します。

● 和英混在入力 |
英数モードでは Space キーでスペースを入力する | オンにすると、入力モードが英数モードのとき、Space キーを押すとスペース (空白) が入力される [英字をローマ字かな漢字変換する (主に英語を入力する) ] チェック ボックスをオンにしているときは、変換 キーを押すか、Shift キーを押しながら Space キーを押すとかな漢字変換ができる
英字をローマ字かな漢字変換する (主に英語を入力する) | オンにすると、入力モードが英数モードのときでもかな漢字変換できる 変換には変換 キーか Space キー ( [英数モードでは Space キーでスペースを入力する] チェック ボックスがオフの場合) を使う
Shift キー単独で英数モードに切り替える | オンにすると、Shift キーを押して、英数モードへ切り替えられる ローマ字入力の場合、オン/オフにかかわらず、Shift キーを押しながら英字キーを押すと英数モードに切り替わる
Shift キーを使用した連続入力後に英数モードから復帰する | オンにすると、ローマ字入力で読みを入力中に Shift キーを押したまま英字を 2 文字以上入力して英数モードに切り替えたとき、Shift キーを外すと、自動的にローマ字入力に戻る
対象文字列を自動で英数に変換する | オンにすると、[対象文字列一覧] の [対象文字列] で指定した文字列を入力した後、[対象文字列変換後の入力モード] で指定した入力モードに自動的に変わる 「www.」などの後に必ず半角英数字を入力するときに便利

ヒント

  • [対象文字列変換後の入力モード] の種類
    [直前の入力モードに復帰] では、指定した文字列を入力すると、その文字列だけが半角英数に自動的に変換され、続けて入力した文字列は、指定した文字列を入力する前の入力モードで入力されます。たとえば、ひらがな入力モードで指定した文字列を入力すると、その文字列だけが半角英数に変換され、続けて入力した文字列は元のひらがな入力モードで入力されます。
    [一時的に半角英数モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、続けて入力した文字列は、変換または確定するまで半角英数モードのままで入力されます。
    [直接入力モード] では、指定した文字列を入力すると、その文字列が半角英数に自動的に変換され、入力モードが直接入力モードに切り替わります。日本語入力モードに戻るには 半角/全角 キー (またはAlt キーを押しながら 半角/全角 キー) を押します。
    [ (この対象文字列は英数変換しない) ] を選択すると、指定した文字列を入力してもこの機能は働きません。
  • 入力中に自動的に切り替える文字列を追加するには
    [対象文字列一覧] の [対象文字列] の最後の [ (追加はここをクリック) ] をクリックし、文字列を入力します。文字列は、半角の英数字・記号で 4 文字以上 50 文字以内で入力します。
    入力すると、実行後の入力モードが自動的に [直前の入力モードに復帰] に変わります。実行後の入力モードを変えるときは、[一時的に半角英数モード] をクリックします。表示された [image] をクリックし、入力モードを選択します。
  • 実行後の入力モードを変更するには
    表示されている実行後の入力モードをクリックします。表示された [image] をクリックし、入力モードを選択します。
  • 追加した対象文字列を削除するには
    削除したい文字列をクリックし、すべての文字列を削除します。
    ただし、あらかじめ指定されている「\\」「c:\」「//」の文字列は削除できません。


[Microsoft IME のプロパティ] - [辞書/学習] タブ

辞書の学習機能や、ユーザー辞書、システム辞書の設定をします。

● 学習設定

[学習する] チェック ボックスをオンにすると、学習機能が利用できます。
[学習情報をファイルに保存する] チェック ボックスをオンにすると、学習情報をファイルに保存します。
学習の結果を辞書に反映したくない場合は、このチェック ボックスをオフにしてください。
[学習情報の消去] をクリックすると、これまでの学習情報が消去されます。

● ユーザー辞書

[辞書名] ボックスに現在使用しているユーザー辞書が表示されます。
[編集] をクリックすると、ユーザー辞書ツールを使って辞書を編集できます。
[参照] をクリックすると、ユーザー辞書ファイルを変更できます。

● 辞書の修復

[修復] をクリックすると、学習情報、ユーザー辞書、入力履歴を修復します。変換 キーを押しても漢字に変換できない場合は、辞書を修復してください。

● システム辞書

システム辞書は、既定の設定では、次の辞書がセットアップされています。

  • 標準辞書 (IMJPST.DIC)
  • 標準拡張辞書 (IMJPNW.DIC)
  • 郵便番号辞書 (IMJPZP.DIC)
  • 単漢字辞書 (IMJPTK.DIC)

システム辞書を使う状態は、[辞書の設定] の変換モードのチェック ボックスをオン/オフして指定します。

● ほかのシステム辞書を追加するとき

  1. [追加] を選択します。
    [システム辞書の追加] ダイアログ ボックスが表示されます。

  2. 追加する辞書ファイルをクリックし、[開く] をクリックします。
    [システム辞書] のリストに表示されます。

  3. 追加した辞書を変換に使用するには、[辞書の設定] の変換モードのチェック ボックスをオン/オフします。

● システム辞書を削除したとき

システム辞書を削除すると、その辞書の単語は変換結果にも候補一覧にも表示されなくなります。

● 辞書の情報

[辞書の情報] をクリックすると、選択した辞書の辞書名、ファイル名、バージョンなどの情報を確認できます。

ヒント

  • 選択したシステム辞書によって、[詳細設定] を開くこともできます。


[Microsoft IME のプロパティ] - [オートコレクト] タブ

入力ミスしやすいパターンを自動的に訂正するオートコレクト機能と、変換するとき文字種によって全角/半角に自動的に変換する機能を設定します。

● 入力オートコレクト

入力オートコレクトでは、次の内容を自動的に訂正します。

数字の後の ｢。｣ を ｢．｣ に、｢、｣ を ｢，｣ に変換 | 数字の後に句読点を入力したとき、「。」を「．」に、「、」を「，」に自動的に修正する 3 桁コンマ区切りや小数点をよく入力するときに便利 例:｢￥１２３、４５６｣ → ｢￥１２３，４５６｣
英数字の後の ｢ー｣ を ｢―｣ に変換 | 数字の後の「ー」(長音記号) を「―」(ハイフン/マイナス記号) に自動的に修正する 「NS-45」や「123-45」などをよく入力するときに便利 例:｢ＮＳー４５｣ → ｢ＮＳ－４５｣
促音修正 (ローマ字入力時) | ローマ字入力時の促音 (っ) の入力ミスを自動的に修正する 例:｢yottto:よｔっと｣ → ｢ヨット｣
｢N｣ の過不足を修正 (ローマ字入力時) | ローマ字入力時の「ん｣ の入力時の ｢N｣ の過不足を自動的に修正する 例:｢onna:おんあ｣ → ｢女｣
母音の過不足を修正 (ローマ字入力時) | ローマ字入力時の母音の入力忘れや重複などを自動的に修正する 例:｢nyuryoku:にゅりょく｣ → ｢入力｣
変則ローマ字修正 (ローマ字入力時) | ローマ字入力時、不規則なローマ字とかなとの対応を自動的に修正する 例:｢londonn:ぉんどん｣ → ｢ロンドン｣ ｢kampai:かｍぱい｣ → ｢乾杯｣
「゛」と「゜」の修正 (かな入力時) | かな入力時、入力した半濁点 ｢゜｣、濁点「゛」を自動的に修正する 例:｢し゜しん｣ (si゜sin) → ｢地震｣ (じしん) ｢ばそこん」(basokon) → ｢パソコン｣ (ぱそこん)
Shift の押し間違えを修正 (かな入力時) | かな入力時、Shift キーの押し間違いによる入力ミスを自動的に修正する 例:｢ほんわよむ｣ → ｢本を読む｣ ｢きんきゅぅじたい｣ → ｢緊急事態｣
｢じ｣ → ｢ぢ｣/｢ず｣ → ｢づ｣ 変換 | 入力ミスの ｢じ｣ を ｢ぢ｣、｢ず｣ を ｢づ｣ に自動的に修正する 例:｢つずく｣ → ｢続く｣ (つづく)
｢ー｣ を母音に変換 | 長音の ｢ー｣ を母音に自動的に修正する 例:｢おねーさん｣ → ｢お姉さん｣ (おねえさん)
｢う｣ と ｢お｣ の同一視 | お段の文字の次の文字が ｢お｣ や ｢う｣ のとき、｢お｣ と ｢う｣ を自動的に置き換えて変換する 例:｢ほおせき｣ → ｢宝石｣ (ほうせき) ｢おうきい｣ → ｢大きい｣ (おおきい)

● 全角 / 半角

文字種によって、自動的に全角 / 半角のどちらかに変換するかを指定します。

  1. 全角 / 半角に変換する文字種をクリックして選択します。
  2. [変換しない] 、[常に全角に変換] 、[常に半角に変換] 、[前回の変換結果に従う] のいずれかをクリックして選択します。
    [前回の変換結果に従う] を選択すると、前回全角に変換したときは全角に、前回半角に変換したときは半角になります。


[Microsoft IME のプロパティ] - [予測入力] タブ

予測入力を使用する / しないや、入力履歴、システム辞書のデータを使用する / しない、予測候補を表示するまでの文字数を設定します。

● 設定 |
予測入力を使用する | オンにすると、予測入力を使用する オフでは、使用しない
入力履歴のデータを使用する | オンにすると、入力履歴を予測入力の候補として使用する オフにすると、入力履歴のデータを予測候補としては出さない
システム辞書のデータを使用する | オンにすると、予測用辞書のデータを予測入力の候補として使用する オフにすると、予測用辞書のデータを予測候補としては出さない
予測候補を表示するまでの文字数 | 予測候補を表示する未確定文字列の文字数を指定する

[入力履歴の消去] 入力された履歴を消去して、初期の状態から予測入力を使う


[Microsoft IME のプロパティ] - [プライバシー] タブ

学習情報をファイルに保存する / しないや、予測入力の履歴を使用する / しないを設定します。
また、発生した誤変換を弊社に報告いただくために記録する / しないを設定します。

● 学習 |
学習情報をファイルに保存する | オンにすると、学習情報を保存する コンピューター再起動後も学習情報を利用できる。 [辞書/学習] タブの [学習情報をファイルに保存する] チェック ボックスと連動する オフでは、保存しない [学習情報の消去] をクリックすると、これまでの学習情報が消去される
● 予測入力 |
予測履歴のデータを使用する | オンにすると、入力履歴を予測候補として使用する オフでは、使用しない [入力履歴の消去] をクリックすると、これまでに入力した履歴が消去される
● 誤変換 |
誤変換の履歴をファイルに保存する | オンにすると、誤変換を記録する 記録した情報は、デスクトップ右下にある [モードインディケーター] を右クリックし、[誤変換レポートを送信] をクリックすると、弊社に報告される オフでは、誤変換を記録しない [設定] をクリックすると、誤変換レポートの詳細を設定できる


[Microsoft IME のプロパティ] - [その他] タブ

使用する言語を設定します。また、「Microsoft 辞書アップデート」の設定をします。

● 全般 |
メニューおよびダイアログで使用する言語 | メニューとダイアログ ボックスで使用する言語を「日本語」または「英語」に設定する [自動設定] を選択すると、システムを日本語に設定している場合は日本語で、英語に設定している場合は英語で表示される
プロパティの設定を既定値に戻す | [Microsoft IME のプロパティ] ダイアログ ボックスと [Microsoft IME 詳細プロパティ] ダイアログ ボックス、[変換] ダイアログ ボックスで設定した内容をすべて標準に戻す

● Microsoft 辞書アップデート

「Microsoft 辞書アップデート」の対象とする辞書を選択する画面へ移動します。
「Microsoft 辞書アップデート」を使うと、標準拡張辞書、郵便番号辞書など Microsoft が提供する辞書の最新版を Windows Update により自動的に更新できます。


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A/B | C/D | E/F | G/H | I | J | K/L | M/N | O/P | Q/R | S/T | U | V | W/X | Y/Z
あ | い | う | え | お | か | き | く | け | こ | さ | し | す | せ | そ
た | ち | つ | て | と | な | に | ぬ | ね | の | は | ひ | ふ | へ | ほ
ま | み | む | め | も | や | ゆ | よ | ら | り | る | れ | ろ | わ | ん

● E/F

End キー

キーボード | End キー
106 日本語、101 英語 | End キー

先頭に戻る

● I

IME ツール バー

入力モード、変換モードの切り替えなど、さまざまな設定をするための便利なボタンが集められています。IME パッドの起動、単語登録用のダイアログ ボックスの表示なども、ボタンをクリックするだけで行えます。
左端の部分をマウスでドラッグすると、自由に場所を移動できます。IME ツール バーに表示するボタンは、IME ツール バーの右端の [▼] をクリックし、ボタン名 ( [プロパティ] など) をクリックすると、表示/非表示の切り替えができます。

IME パッド

読めない漢字や入力しにくい記号などを探して入力します。
読めない漢字は、部首や総画数、手書きで探して入力できます。
IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

IME パッドからの記号入力

IME パッドを使うと、いろいろな記号を入力できます。
IME パッドでは、記号のほかに読めない漢字を部首や総画数から探して入力できます。また、手書きで漢字を書いて入力することもできます。 IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

先頭に戻る

● J

JIS コード

区点コードを 16 進数のコードに変換したものです。区番号 ×0202 ＋ 点番号 ×100 が JIS コードになります。0202、100 は、ともに 16 進数で、それぞれ、10 進数の 8224、256 になります。

先頭に戻る

● U

Unicode

Unicode は、世界各国の文字に対応できる 2 バイト文字のコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。

先頭に戻る

● あ

アプレット

アプレットを使うと、読みのわからない漢字を手書きや総画数、部首で探して入力できます。

先頭に戻る

● い

異体字

同じ意味で字体の異なる字です。
たとえば、「仏」の異体字は、「佛」です。

一般

ビジネス文書や、論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合や、親しい友人との電子メールのやりとり、小説や脚本など、話し言葉 (会話調) の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。

色設定

入力/編集中の文字の色を設定します。
色設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [色設定] ボックスで選択します。

印刷標準字体

常用漢字表以外の表外漢字を印刷するときの標準的な字体。

先頭に戻る

● え

英字の半角変換

F8 キーを押して英字を変換すると、次のように変わります。
samlon → SAMLON → Samlon → samlon

英字変換

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ → ＳＡＭＬＯＮ → Ｓａｍｌｏｎ → ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

英数字 (ABC 配列) アプレット

アルファベット順に文字キーが並んだレイアウト。
アルファベットが探しやすくなります。全半角英数字を入力できます。

英数字 (QWERTY 配列) アプレット

キーボードに似たレイアウト。
キーボードから入力する感覚で文字キーを探せます。全半角英数字を入力できます。

先頭に戻る

● お

送りがなとかな遣いの基準

候補一覧に表示する送りがなの送り方を決める基準です。

基準 | 例
全部 (すべての送りがなを候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す、表わす 曇り、曇 吹き曝し、吹きさらし、吹曝し、吹さらし
許容も含める (本則と許容の送りがなを候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す、表わす 曇り、曇 吹き曝し、吹きさらし、吹曝し
本則だけにする (本則の送りがなのみ候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す 曇 吹き曝し、吹さらし

先頭に戻る

● か

外字

デザイン文字やロゴなど、独自に作った文字。外字は、アクセサリの外字エディターで作成できます。

外字の入力

「がいじ」と入力し、F5 キーを押し、IME パッドの文字一覧アプレットの外字の候補一覧から選択します。
外字はあらかじめ外字エディターで作成しておきます。

学習

前回変換した単語を、次回入力するときに、より出やすくする機能です。
よく使う漢字などを、すばやく入力できるようになります。

カタカナ変換

F7 キーを押して、選択した読みをカタカナに変換します。もう一度 F7 キーを押すと、選択した読みの最後の文字からひらがなに変換します。

カタカナモード

入力した読みをカタカナで表示する状態。
IME ツール バーの [入力モード] をクリックし、[全角カタカナ] や [半角カタカナ] をクリックすると、カタカナモードになります。

かっこの入力 (かな入力)

Shift キーを押しながら「 キーや 」キーを押します。

かっこの入力 (ローマ字入力)

「 」などのかっこは、キーボードから直接入力できます。
「 →「 キー
」→ 」キー
｛ → Shift キーを押しながら " キー
｝ → Shift キーを押しながら " キー
( → Shift キーを押しながら 8 キー
) → Shift キーを押しながら 9 キー
キーボードから直接入力できない 『 』 【 】 などは、「かっこ」と入力し、漢字と同じように変換して入力できます。

カナキー

キーボード | カナキー
106 日本語 | Ctrl + Shift + カタカナ ひらがな キー
106 日本語 (Ctrl + 英数) | Ctrl + 英数 キー
101 英語 | Ctrl + Shift + CapsLock キー

かな入力

キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを 1 回押すだけで「か」を入力でき、ローマ字入力よりキーを押す数が少なくなります。

環境依存文字

文字コードなどの環境で使用できる / できないが決まる文字。

漢字 キー

キーボード | 漢字 キー
106 日本語 | 半角 / 全角 キー
101 英語 | Alt + ～ キー

簡易慣用字体

印刷標準字体の略字体などとして比較的慣用度の高い字体。

先頭に戻る

● き

キー設定

快適に日本語を入力できるように、Microsoft Office IME 2010 の機能をキーに割り当てます。
キー設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで選択します。
また、キー設定を使うと、Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。

記号の入力

「?」などキーボードに書かれている記号は、直接キーを押して入力できます。
「!」のようにキーの上の段に書かれている記号は、Shift キーを押しながらキーを押して入力します。
キーボードにない記号は、「きごう」、「かっこ」、「やじるし」、「いち」などを入力し、漢字と同じように変換して入力できます。以下の表は、読みから変換できる代表的な記号です。ほかにも、読みを入力して変換できるさまざまな記号や特殊文字があります。詳しくは「標準辞書で入力できる特殊文字の例」のトピックを参照してください。

記号 | 変換できる読み
◎、●、○ | まる
△、▲、▽、▼ | さんかく
☆、★、※ | ほし
① | いち、１
② | に、２
⑳ | にじゅう、２０
→、←、↑、↓ | やじるし
〒 | ゆうびん
『、』、【、】、《、》 | かっこ
℃ | せっし

先頭に戻る

● く

区点コード

2 バイト文字全体を 1 ～ 119 の「区」に分け、1 つの区を 1 ～ 94 の「点」に分けて表します。たとえば、01601 という区点コードが割り当てられている文字 (亜) は、16 区 01 点になります。逆に、47 区 32 点の文字 (論) は、区点コード 04732 になります。シフト JIS、JIS コードと違い、区点コードは 10 進数で表します。

句読点の入力 (かな入力)

Shift キーを押しながら 、 キーや 。 キーを押します。

句読点の入力 (ローマ字入力)

句読点は、． キー ， キーを押します。

先頭に戻る

● け

形容詞

性質や状態を表す語で、終止形が「～い」のもの。

形容動詞

性質や状態を表す語で、終止形が「～だ」になるもの。

先頭に戻る

● こ

語幹

用言から活用語尾を取った、活用形によって形が変わらない部分。
「すごい」という形容詞の語幹は「すご」です。

先頭に戻る

● さ

削除する位置

文字を削除するには、BackSpace キーや Del キーを使います。キーによって削除される文字が違います。
・BackSpace キーを押すと、カーソルの前 (左) の文字が削除されます。
・Del キーを押すと、カーソルのある文字 (右) が削除されます。
BackSpace キーを使うときは、削除する文字の右にカーソルを移動します。
Del キーでは、削除する文字の左にカーソルを移動します。

さ変 / ざ変名詞

単独では名詞となるが、「変化する」「論ずる」のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名 | 特徴
サ変名詞 | 「～する」を付けて動詞となる名詞。「決定」など
ザ変名詞 | 「～ずる」を付けて動詞化する名詞。「命」など

先頭に戻る

● し

システム辞書

あらかじめ変換用にセットアップされている辞書。
標準的に使われる単語が保存されています。
・標準辞書 (IMJPST.DIC)
・郵便番号辞書 (IMJPZP.DIC)
・単漢字辞書 (IMJPTK.DIC)
・顔文字辞書 (IMJPCH.DIC)
・人名地名辞書 (IMJPNM.DIC)
・カタカナ語英語辞書 (IMJPLN.DIC)
・記号辞書 (IMJPSB.DIC)
・最新語辞書 (IMJPNW.DIC)
・Outlook 連絡先辞書 (姓) (IMJPABLN.DIC)
・Outlook 連絡先辞書 (名) (IMJPABFN.DIC)
・Outlook グローバル アドレス一覧辞書 (姓) (IMJPADLN.DIC)
・Outlook グローバル アドレス一覧辞書 (名) (IMJPADFN.DIC)
システム辞書ファイルは、目的に応じて使い分けることができます。

「してぃ」の入力

カタカナでよく入力する「シティー」などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | かな入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ ＡＮ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ ＩＳ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

自動変換

読みを続けて入力し未確定文字列が長くなると、自動的に漢字に変換する変換方式。Microsoft Office IME 2010 では、読みをある程度入力すると、自動的に自動変換が働きます。
辞書の学習が進むと、日本語の入力がすばやくできます。
自動変換するときの未変換文字列の長さは、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [自動変換を行うときの未変換文字列の長さ] で [短め] または [長め] を選択して切り替えます。

シフト JIS コード

JIS コードを、1 バイト文字のコードと重ならないコードに変換したものです。JIS コード体系と同様に、16 進数で表します。

助動詞

Microsoft Office IME 2010 では、助動詞としての単語登録はできません。
たとえば、「おもしろいらしい」といった助動詞を含む文は、「おもしろい」+「らしい」という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」という文を 1 つの単語として登録せずに、「おもしろいらし (い) 」を形容詞として登録することをお勧めします。

人名/地名

データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利な変換モードです。
このモードでは、標準辞書には登録されていない姓名なども収録した「人名地名辞書」、住所録作成に便利な「郵便番号辞書」が利用可能になります (出荷時設定の場合) 。

先頭に戻る

● す

数字/日付 レイアウト

数字や日付を入力するレイアウト。
数字や日付を続けて入力するときに便利です。全半角数字、記号、今日の日付、現在の時刻、日時関連の文字などを入力できます。

先頭に戻る

● せ

全角英数字モード

全角の英数字を入力できるモード。IME ツール バーの [あ] などの [入力モード] をクリックし、[全角英数] をクリックして選択できます。

先頭に戻る

● そ

総画数アプレット

読み方のわからない漢字の総画数を指定して探します。

促音

「いっき」などにある小さいひらがなの「っ」。

促音の入力

「いっき」などで「っ」の後に続く子音キーを 2 回押します。

その他の品詞

品詞名 | 特徴
形容詞 | 性質や状態を表す語で、終止形が「～い」のもの。
副詞 | 動詞や形容詞を修飾する語。「とにかく」、「たくさん」など
感動詞 | 感動または応答などを表す語。「ああ」、「おい」、「はい」など
接続詞 | 文と文や、語と語を接続するもの。「しかし」、「および」など
連体詞 | 名詞修飾の機能を持つ語。「いわゆる」、「ちょっとした」など
慣用句 | 語が複数集まって、特定の意味を持つようになった句。「骨を折る」、「～やいなや」など
その他自立語 | 単独の漢字。たとえば「げん」を変換して、「現元減厳弦」などの候補を表示させたときの、それぞれの漢字
接頭語 | ほかの語の上に付いて、意味や語の用法や語調を変えるもの。「御心配」の「御」など
接尾語 | ほかの語の下に付いて、意味や語の用法や性格を変えるもの。「感動的」の「的」、「植物性」の「性」など
冠数詞 | 数字に付く接頭語。「第～」、「約～」など
助数詞 | 事物を数えるときに、その種類を示す接尾語。「一枚」の「枚」や「二台」の「台」など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。「 (-_-;) 」、「 (^.^) 」など

ソフト キーボード アプレット

実際のキーボードに似たイメージのものを画面に表示し、クリックして入力できるようにしたもの。
キーボードのキーを押す感覚で、ボタンをクリックして読みなどを入力し、[変換] をクリックして変換します。
ソフト キーボード アプレットには、英数字 (QWERTY 配列) 、英数字 (ABC 配列) 、ひらがな/カタカナ (JIS 配列) 、ひらがな/カタカナ (50 音配列) 、数字/日付、の 5 つのレイアウトがあります。

先頭に戻る

● た

対象文節

文節カーソルのある文節。
同音語からの選択や文節の長さの変更の対象になる文節です。

対象文節確定

注目文節を移動すると、その文節を確定します。

濁音

が行、ざ行、だ行、ば行の文字。

濁音の入力 (かな入力)

「だ」などの濁音は、「た」などの清音の後に ゛ キーを押します。

濁音の入力 (ローマ字入力)

が行は G、ざ行は Z または J、だ行は D、ば行は B を使います。
なお、濁点 (゛) のみの入力は、「"」や「だくてん」と入力して変換できます。濁点のみの入力では、「た゛」と 2 文字になり、「だ」(1文字) とは異なります。

短縮よみ

会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくするために登録する語句。
読みを付けて簡単に入力できます。たとえば、読みを「まいくろ」、語句を「マイクロソフト株式会社」で登録した場合、「まいくろ」と入力して変換すると、「マイクロソフト株式会社」が入力できます。

先頭に戻る

● ち

小さいひらがな / カタカナの入力 (かな入力)

「っ」、「ゃ」などの小さい文字は、Shift を押しながら つ などのキーを押します。

小さいひらがな / カタカナの入力 (ローマ字入力)

小さいひらがなを単独で入力するときは、X キーを押した後、大文字の読みを入力します。
「っ」→ X キー T キー U キー
「ぁ」→ X キー A キー
「かっき」や「りょうり」の促音や拗音も同じようにして入力できます。

小さい文字

ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ。
カタカナでよく入力する「シティー」などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | カナ入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

小さい文字 (ソフト キーボード アプレット)

ひらがな/カタカナ配列のソフト キーボード アプレットで小さい文字 (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) を入力するときは、[小字] をクリックしてから入力します。

注目文節

変換中や読みの編集中の文節。

長音の入力

「ー」(長音) は、－ キーを押します。
－ キーを押したとき、1 つ前の文字によって自動的に「ー」(長音) または「－」(マイナス記号) になります。

1 つ前の文字 | 入力される読み キー
日本語 | 「ー」(長音)
英数字、記号など | 「－」(マイナス記号)

直接入力

押したキーの英数字、記号をそのまま直接入力すること。

先頭に戻る

● て

手書きアプレット

読み方のわからない漢字を手書きで探して入力できます。

先頭に戻る

● と

動詞

人やものの動作を表す語。活用形により分かれています。

品詞名 | 説明 | 例
あ わ行五段 | あ わ行五段活用の動詞 | 「笑う」など
か行五段 | か行五段活用の動詞 | 「書く」、「動く」など
が行五段 | が行五段活用の動詞 | 「泳ぐ」など
さ行五段 | さ行五段活用の動詞 | 「出す」など
た行五段 | た行五段活用の動詞 | 「打つ」など
な行五段 | な行五段活用の動詞 | 「死ぬ」など
ば行五段 | ば行五段活用の動詞 | 「浮かぶ」など
ま行五段 | ま行五段活用の動詞 | 「読む」など
ら行五段 | ら行五段活用の動詞 | 「乗る」など
一段動詞 | 上一段、下一段活用の動詞 | 「得る」、「射る」など

特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名 | 特徴
形動名詞 | 単独で名詞となり、「～な」がついて形容動詞としても利用できる語。「有名」など
副詞的名詞 | 単独で名詞となり、「が」、「を」などを伴わずに用言を修飾できる語。「今日」など
さ変形動名詞 | 単独で名詞となり、「～な」がついて形容動詞として利用でき、「する」がついて、さ変名詞としても利用できる語。「心配」など

先頭に戻る

● に

日本語入力中の英字入力 (かな入力)

入力モードを半角英数モードまたは全角英数モードに切り替えて、英字を入力します。
入力モードを切り替えるときは、IME ツール バーの [あ] をクリックして英数モードを選択します。

日本語入力中の英字入力 (ローマ字入力)

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ → ＳＡＭＬＯＮ → Ｓａｍｌｏｎ → ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

入力の取り消し

Esc キーを押します。

入力モード

キーを押したときの読みの入力状態。
｢ひらがな｣ では、ひらがなで読みが入力されます。
[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな漢字変換する (主に英語を入力する) ] チェック ボックスをオンにすると、｢半角英数｣ や ｢全角英数｣ でも、英数字を入力した後、変換 キーを押すと、漢字に変換できます。

先頭に戻る

● は

話し言葉優先

このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が入っている「顔文字辞書」が利用可能になります (出荷時設定の場合) 。

半角英数字モード

半角の英数字を入力できるモード。IME ツール バーの [あ] などの [入力モード] をクリックし、[半角英数] をクリックして選択できます。

半角スペースの入力

Shift キーを押しながら Space キーを押します。
スペースの入力は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。

[入力モードに従う] では、入力モードが全角のときは、 Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
[常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
[常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。

半角変換

F8 キーを押して入力したカタカナ、英字、数字を半角に変換します。

半濁音

ぱ行の文字。

半濁音の入力 (かな入力)

「ぱ」などの半濁音は、「は」などの清音の後に ゜ キーを押します。

半濁音の入力 (ローマ字入力)

「ぱ」などの半濁音は、P キーを押します。なお、半濁点 (゜) は、「’」や、「はんだくてん」と入力して変換することもできます。

先頭に戻る

● ひ

ひらがな/カタカナ (50 音配列) レイアウト

かなキーが 50 音順に並んだレイアウト。
ひらがなやカタカナが探しやすくなります。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな/カタカナ (JIS 配列) レイアウト

キーボードでかな入力するときのキー配置に似たレイアウト。
かな入力に慣れている人に便利です。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな変換

F6 キーを押して、選択した読みをひらがなに変換します。
もう一度 F6 キーを押すと、選択した読みの先頭からカタカナに変換します。

先頭に戻る

● ふ

部首

「うおへん」「うかんむり」「しんにゅう」など、漢字を作る部分。
読めない漢字は、部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで漢字を選択して入力できます。

部首アプレット

読み方のわからない漢字の部首を指定して探します。

文節カーソル

文節の区切りを示すカーソルです。文節カーソルのある文節を ｢注目文節｣ といいます。

文節学習

文節の長さを変えたとき、その区切りを学習します。

先頭に戻る

● へ

変換 キー

キーボード | 変換 キー
106 日本語 | 変換 キー (前候補 変換 (次候補)キー) または スペース キー
101 英語 | スペース キー

変換モード

一般 | ビジネス文書や論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない姓名も収録した「人名地名辞書」、住所録作成に便利な「郵便番号辞書」が利用可能になります (出荷時設定の場合) 。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本など、話し言葉 (会話調) の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字も利用可能になります (出荷時設定の場合) 。
無変換 | このモードでは、「読み」として入力した文字が変換されずにそのまま確定されます。

先頭に戻る

● ほ

ほかの候補の選択

ほかの候補に変える漢字を、← キーや → キー、クリックで選択し、変換 キーを続けて押します。また、ほかの候補に変える漢字で右クリックして候補一覧を表示します。
表示された候補一覧からは、↑ キーや ↓ キー、Home キー、End キー、候補の左の数字に該当する数字 キー、候補のダブルクリックで選択できます。
なお、数字キーで候補を選択できるのは、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [メイン キーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。

先頭に戻る

● む

無変換

この変換モードでは、「読み」として入力した文字が変換されずにそのまま確定されます。
たとえば、ユーザー辞書に単語登録を行う場合には、「読み」は変換する必要がないため、[単語の登録] ダイアログ ボックスの「読み」を入力するボックスでは自動的にこのモードに切り替わります。

先頭に戻る

● め

名詞

ものの名称で、主語や目的語となるもの。

品詞名 | 特徴
普通名詞 | 事物の名称。品詞分類がよくわからないときには、この品詞で登録してください
人名 | 「徳川家康」、「徳川」、「家康」、 などの人名を登録したい場合に利用する品詞
地名 | 場所の名前。「六本木」、「八ヶ岳」など
固有名詞 | 人名、地名、短縮よみ、顔文字以外の固有名詞。「ウィンドウズ」、「東京タワー」など
短縮よみ | 長い語句を短縮する語句。
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。「 (-_-;) 」、「 (^.^) 」など。

先頭に戻る

● も

文字一覧アプレット

記号や特殊文字などを探して入力します。文字コードを調べることもできます。

文字コード番号からの入力

IME パッドの文字一覧アプレットから文字コード番号を探して漢字などを入力します。

文字変換学習

文字を入力した後に、カタカナ変換、ひらがな変換、英数変換、または英数切り替え、かな切り替えで確定した単語の変換結果を学習します。

先頭に戻る

● ゆ

ユーザー コメント

同音異義語など、同じ読みで異なる単語を登録するとき、変換中の候補一覧ですばやく識別したいときに登録単語に付けるもの。
ユーザー コメントを付けて登録した単語は、候補一覧の単語の右にマークが表示されます。ユーザー コメントの内容を確認するには、その単語を選択します。候補一覧の右側にユーザー コメントが表示されます。

ユーザー辞書

ユーザーが登録した単語を保存する辞書ファイル。

先頭に戻る

● よ

拗音

小さいひらがなの「ゃ」、「ゅ」、「ょ」。

拗音の入力

｢じゃ｣ は、Z Y A
｢じゅ｣ は、Z Y U
｢じょ｣ は、Z Y O
などとキーを押します。
J Y A、J Y U、J Y O でも ｢じゃ｣、｢じゅ｣、｢じょ｣ を入力できます。

用言

自立語のうち活用のある品詞。

予測入力

これまでの入力内容から、使用される語句を IME が予測して入力する方法。

読み文字の挿入

← キーや → キーを使って、挿入する位置にカーソルを移動した後、読みを入力します。

先頭に戻る

● れ

連文節変換

変換 キーを押して変換します。単語や文節の区切りを気にせずに、自由に変換できます。
[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [初期変換モード] ボックスで [一般] を選択したときに連文節変換できます。

先頭に戻る

● ろ

ローマ字設定

ローマ字入力をするときの、かなとローマ字の対応を設定します。
ローマ字設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [ローマ字設定] ボックスで選択します。

ローマ字入力

ローマ字読みで日本語を入力します。押すキーは、A キー ～ Z キーの 26 キーなので、かな入力より少ないキー数で入力できます。
ただし、「か」を K キーと A キーの 2 キーを押すので、かな入力よりキーを押す数が増えます。

先頭に戻る

● わ

「ゐ」、「ゑ」の入力

「ゐ」は W I キー、「ゑ」は W E キーを押して変換すると入力できます。

先頭に戻る

● ん

「ん」の入力

「ん」の入力では、基本的には N キーを 2 回押します。
ただし、「ん」の後に子音が続くときは、1 回押すだけで済みます。
「たいへんこんなん」→ N キー K キー O キー
「たいへんこんなん」→ N キー N キー K キー O キー
なお、「たいへんこんなん」を「大変困難」に変換するときの最後の「ん」は、N キーを 1 回押して「たいへんこんなｎ」でも「大変困難」に変換できます。

先頭に戻る

© 2009 Microsoft Corporation. All rights reserved.


[Microsoft IME のプロパティ] - [ツール バー] タブ

IME ツール バー に表示するボタンとその表示順、表示方法を設定します。

● ボタン表示順 |
各ボタン | 各ボタンを表示する / しないを設定する
[上へ移動] | 選択したボタンを上に移動する (IME ツール バーでは左に移動する)
[下へ移動] | 選択したボタンを下に移動する (IME ツール バーでは右に移動する)
● IME ツール バーの表示方法
直接入力時に IME ツール バーを隠す | 直接入力時に IME ツール バーを隠す / 表示するを選択する

ヒント

  • [Microsoft IME のプロパティ] ダイアログ ボックスの [ツール バー] タブは、[詳細なテキスト サービスを使用しない] を選択しているときに表示されます。 [詳細なテキスト サービスを使用する] オプションは、[Microsoft IME のプロパティ] ダイアログ ボックス の [その他] タブ の [詳細なテキスト サービス] をクリックすると表示されます。