ユーザー辞書ツールの使い方

システム辞書の種類

ユーザー辞書について

単語を登録/編集する

辞書をつくる


システム辞書の種類

日本語に変換するための辞書には、「システム辞書」と「ユーザー辞書」があります。

  • 標準辞書 (IMJPST.DIC)
  • 標準拡張辞書 (IMJPNW.DIC)
  • 郵便番号辞書 (IMJPZP.DIC)
  • 単漢字辞書 (IMJPTK.DIC)

システム辞書は、必要に応じて追加や削除ができます。


ユーザー辞書について

ユーザー辞書には、ユーザーが登録した単語や、学習機能によって登録された情報が保存されます。
ユーザー辞書のファイル名は「IMJP15CU.DIC」です。


単語を登録/編集する

単語登録について

単語を登録する

テキスト ファイルから単語を一括登録する

ユーザー コメントを活用する

登録した単語を探す

登録した単語を並べ替える

登録した単語を修正する

登録した単語を削除する

学習した単語を抽出して削除する

旧バージョンの Microsoft IME で登録した単語を追加する

他社の辞書に登録されている単語を追加する

登録した単語をテキスト形式で保存する


単語登録について

Microsoft IME では、システム辞書が改善され、通常は単語登録しなくても最適な変換結果を得られるようになっています。

ただし、次のような場合は単語登録しておくと便利です。登録した単語はユーザー辞書に登録されます。

  • 学術用語、専門的な用語、最新用語などが変換できないとき
  • 知人や友人などの名前がうまく変換できないとき
  • 長い単語を短い読みで入力したいとき
  • 同音異義語など、用語の使い方がよく混乱し、ユーザー コメントを付け候補一覧で見分けたいとき

● 単語登録の方法

単語を登録するには次の方法があります。

  • [単語の登録] ダイアログ ボックスで、単語を１つずつ登録する

  • テキスト ファイルから一括で登録する

● 登録した単語の入力方法

通常の漢字と同じように、読みを入力して変換キーを押します。

ヒント

  • 単語の登録は、アプリケーションの作業と並行して行えます。 [単語の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。

  • 単語収集のご協力のお願い
    Microsoft は、お客様が送信した単語を統計的に処理し、その結果を基に、より良い製品の開発を目指しています。

    [登録と同時に単語情報を送信する] チェック ボックスをオンにして [登録] ボタンをクリックすると、単語登録と同時に登録された単語情報が Microsoft に送信されます。チェック ボックスをオフにすれば、データは送信されません。

    登録と同時に送信されるデータには、登録された単語の読み、語句、品詞、ユーザー コメント、辞書のバージョン、使用しているオペレーティング システムのバージョンが含まれます。

    お客様特有の情報が収集されたデータに含まれることがあります。このような情報が存在する場合でも、Microsoft では、お客様を特定するために使用することはありません。

    収集するデータは保護されたデータベースに送信され、言語解析技術の研究、より良い製品の開発のためにのみ使用されます。このような目的のために、データは、複製、翻案、改変、公開、公衆送信（送信可能化を含む）、またはその他の方法で使用されることもあります。

    なお、この機能を使用するには、ご使用のパソコンがインターネットに接続されている必要があります。


単語を登録する

[単語の登録] ダイアログ ボックスを使って、単語を登録します。

  1. [編集] メニューの [新規登録] をクリックします。
    [単語の登録] ダイアログ ボックスが表示されます。

  2. [単語] ボックスに、登録する単語を入力します。

  3. [よみ] ボックスに、登録する単語の読みをひらがなまたは英数字で入力します。

  4. [品詞] の一覧で、登録する単語の品詞をクリックします。

  5. ユーザー コメントを付けるときは、[ユーザー コメント] ボックスに 128 文字以内で入力します。

  6. 単語の登録と同時に、Microsoft に登録した単語情報と Microsoft IME の情報を送信するときは、[登録と同時に単語情報を送信する] チェック ボックスをオンにします。

  7. [登録] をクリックします。
    続けて上記の3 ～ 7 を繰り返すと、複数の単語を登録できます。

  8. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  9. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • 60 文字以内の単語を登録できます。
  • 単語を登録する際に、正しい品詞を選択すると、より高い変換精度が得られます。
    たとえば、人の名前を登録する場合は、[人名] を選択し [名のみ] を選びます。

  • 短縮よみについて
    長い単語を短い読みで入力したいときは、「短縮よみ」で登録すると便利です。
    「短縮よみ」で登録した単語は、単独で変換した場合は変換 キーを一度押すと、その単語がすぐに表示されるため、候補リストを開く必要がありません。
    また、単独で変換した場合以外は、「短縮よみ」で登録した単語には変換されないため、通常の入力時には邪魔になりません。
    例) 自宅の住所を「じたく」という読みで登録しておくと、「じたく」と入力して変換した場合には自宅の住所に変換されますが、「じたくが」と入力して変換した場合には「自宅が」と変換されます。

    「短縮よみ」で登録したい単語を「名詞」などの品詞で登録しないように注意してください。
    例)「マイクロソフト株式会社」という単語を「ま」という読みの名詞として登録すると、「まと」と入力して変換したときに「マイクロソフト株式会社と」と変換される場合があります。

  • 活用する単語を登録するときは、語幹のみを [単語] ボックスと [よみ] ボックスに入力します。
    例)「めちゃすごい」という読みで、「メチャ凄い」と変換したい場合には、[単語] ボックスに「メチャ凄」、[よみ] ボックスに「めちゃすご」と入力して、品詞として [形容詞] を選択します。
    この場合、「メチャ凄く」、「メチャ凄そう」などにも変換できるようになります。

  • 同音異義語・同音異義語など、同じ読みで異なる単語を登録すると、変換中の候補一覧で選択しにくくなります。 この場合、ユーザー コメントを付けると、候補一覧からすばやく選択できるようになります。

  • 単語の登録は、アプリケーションの作業と並行して行えます。 [単語の登録] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また単語登録に戻ることができます。

  • 単語収集のご協力のお願い
    Microsoft は、お客様が送信した単語を統計的に処理し、その結果を基に、より良い製品の開発を目指しています。

    [登録と同時に単語情報を送信する] チェック ボックスをオンにして [登録] ボタンをクリックすると、単語登録と同時に登録された単語情報と Microsoft IME の情報が Microsoft に送信されます。チェック ボックスをオフにすれば、データは送信されません。

    登録と同時に送信されるデータには、登録された単語の読み、語句、品詞、ユーザー コメント、辞書のバージョン、使用しているオペレーティング システムのバージョンが含まれます。

    お客様特有の情報が収集されたデータに含まれることがあります。このような情報が存在する場合でも、Microsoft では、お客様を特定するために使用することはありません。

    収集するデータは保護されたデータベースに送信され、言語解析技術の研究、より良い製品の開発のためにのみ使用されます。このような目的のために、データは、複製、翻案、改変、公開、公衆送信（送信可能化を含む）、またはその他の方法で使用されることもあります。

    なお、この機能を使用するには、ご使用のパソコンがインターネットに接続されている必要があります。


テキスト ファイルから単語を一括登録する

テキスト形式のファイルに保存されている単語を、一括で登録します。

  1. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。

  2. [テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト (*.txt) ] を選択します。

  3. ファイル名を選択し、[開く] をクリックします。

  4. [終了] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  5. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


ユーザー コメントを活用する


ユーザー コメントを使う

同音異義語など、同じ読みで複数の単語を登録すると、候補一覧で選択しにくくなります。
このようなとき、それぞれの単語に「ユーザー コメント」を付けて登録すると、候補一覧で選択しやすくなります。

ヒント

  • ユーザー コメントは全角文字と半角文字の区別なく 128 文字以内で入力してください。


ユーザー コメントを変更する

ユーザー辞書ツールを使って、登録した単語に付けたユーザー コメントを変更します。

  1. ユーザー コメントを変更する単語を選択します。

  2. [編集] メニューの [変更] をクリックします。
    [単語の変更] ダイアログ ボックスが表示されます。

  3. [ユーザー コメント] ボックスで、内容を変更します。

  4. [登録] をクリックします。

  5. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  6. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • ユーザー コメントは全角文字と半角文字の区別なく128 文字以内で入力してください。

  • [ツール] メニューの [フィルター] をクリックし、[フィルター] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して変更する単語を抽出できます。

  • ユーザー コメントの変更は、アプリケーションの作業と並行して行えます。 [単語の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また [単語の変更] ダイアログ ボックスに戻ることができます。


ユーザー コメントを削除する

ユーザー辞書ツールを使って、登録した単語に付けたユーザー コメントのみを削除します。

  1. ユーザー コメントを削除する単語を選択します。

  2. [編集] メニューの [変更] をクリックします。
    [単語の変更] ダイアログ ボックスが表示されます。

  3. [ユーザー コメント] ボックスから、ユーザー コメントを削除します。

  4. [登録] をクリックします。

  5. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  6. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [フィルター] をクリックし、[フィルター] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して削除する単語を抽出できます。

  • ユーザー コメントの削除は、アプリケーションの作業と並行して行えます。 [単語の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また [単語の変更] ダイアログ ボックスに戻ることができます。


登録した単語を探す


登録した単語を抽出する

登録した単語を削除/変更するときに、単語を抽出して探すことができます。

  1. [ツール] メニューの [フィルター] をクリックします。
    [フィルター] ダイアログ ボックスが表示されます。

  2. 抽出する単語の読みの範囲を指定するときは、[読みの範囲] の [開始] ボックスに先頭の読み、[終了] ボックスに終了の読みを入力します。

  3. 登録した単語を抽出するときは、[登録単語] チェック ボックスをオンにします。学習機能によって自動的に登録された単語を抽出するときは、[学習単語] チェック ボックスをオンにします。

  4. [実行] をクリックします。
    指定した単語が抽出されます。

  5. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


読み情報から登録した単語を探す

登録した単語を削除/変更するときに、読みを指定して単語を探すことができます。

  1. [編集] メニューの [検索] をクリックします。
    [検索] ダイアログ ボックスが表示されます。

  2. [読み] ボックスに、検索する読みを入力します。

  3. [上に検索] または [下に検索] をクリックします。
    検索した読みが反転して表示されます。

  4. [検索] ダイアログ ボックスを閉じるときは、[閉じる] をクリックします。

  5. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


登録した単語を並べ替える

ユーザー辞書ツールの [単語の一覧] に表示されている単語を並べ替えると、目的の単語が探しやすくなります。

  1. [単語の一覧] の [読み] 、[語句] 、[品詞] 、[登録種別] 、[ユーザー コメント] のいずれかをクリックします。 クリックするたびに、クリックした項目を基準に昇順、降順に並べ替わります。

  2. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


登録した単語を修正する

ユーザー辞書ツールを使って、登録した単語の内容を修正します。

  1. 変更する単語の読みを選択します。

  2. [編集] メニューの [変更] をクリックします。
    [単語の変更] ダイアログ ボックスが表示されます。

  3. 登録したときと同じように、読みや語句、ユーザー コメントを入力します。

  4. [登録] をクリックします。

  5. 終了するときは、[閉じる] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  6. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [フィルター] をクリックし、[フィルター] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して修正する単語を抽出できます。

  • 単語を登録する際に、正しい品詞を選択すると、より高い変換精度が得られます。
    たとえば、人の名前を登録する場合は、[人名] を選択し [名のみ] を選びます。

  • 短縮よみについて
    長い単語を短い読みで入力したいときは、「短縮よみ」で登録すると便利です。
    「短縮よみ」で登録した単語は、単独で変換した場合は変換 キーを一度押すと、その単語がすぐに表示されるため、候補リストを開く必要がありません。
    また、単独で変換した場合以外は、「短縮よみ」で登録した単語には変換されないため、通常の入力時には邪魔になりません。
    例) 自宅の住所を「じたく」という読みで登録しておくと、「じたく」と入力して変換した場合には自宅の住所に変換されますが、「じたくが」と入力して変換した場合には「自宅が」と変換されます。

    「短縮よみ」で登録したい単語を「名詞」などの品詞で登録しないように注意してください。
    例)「マイクロソフト株式会社」という単語を「ま」という読みの名詞として登録すると、「まと」と入力して変換したときに「マイクロソフト株式会社と」と変換される場合があります。

  • 活用する単語を登録するときは、語幹のみを [単語] ボックスと [よみ] ボックスに入力します。
    例)「めちゃすごい」という読みで、「メチャ凄い」と変換したい場合には、[単語] ボックスに「メチャ凄」、[よみ] ボックスに「めちゃすご」と入力して、品詞として [形容詞] を選択します。
    この場合、「メチャ凄く」、「メチャ凄そう」などにも変換できるようになります。

  • 登録単語の変更は、アプリケーションの作業と並行して行えます。 [単語の変更] ダイアログ ボックスを表示したままアプリケーションに切り替えて作業を行い、また登録単語の変更に戻ることができます。


登録した単語を削除する


登録した単語を削除する

ユーザー辞書ツールを使って、登録した単語を削除します。複数の登録単語をまとめて削除できます。

  1. 削除する単語の読みを選択します。
    複数の単語を削除するときは、範囲を指定します。

  2. [編集] メニューの [削除] をクリックします。

  3. [はい] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  4. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [ツール] メニューの [フィルター] をクリックし、[フィルター] ダイアログ ボックスで読みの範囲や単語の登録種別、品詞を指定して削除する単語を抽出できます。


登録した単語をファイルごと削除する

ユーザー辞書の内容をMicrosoft IME 形式のテキスト ファイルで保存している場合、テキスト ファイルごとまとめて削除できます。

  1. [ツール] メニューの [テキスト ファイルで削除] をクリックします。
    [テキスト ファイルで削除] ダイアログ ボックスが表示されます。

  2. [ファイル名] ボックスでファイル名を指定し、[開く] をクリックします。
    確認メッセージが表示されます。

  3. 確認のメッセージの [終了] をクリックします。
    指定したテキスト ファイルにある登録単語が削除されます。

  4. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


学習した単語を抽出して削除する

学習機能によって、自動的に登録された単語をユーザー辞書から削除します。

  1. [ツール] メニューの [フィルター] をクリックします。
    [フィルター] ダイアログ ボックスが表示されます。

  2. [登録種別] ボックスの [学習単語] チェック ボックスをオン、[登録単語] チェック ボックスをオフにします。

  3. [実行] をクリックします。
    学習した単語が表示されます。

  4. 削除する単語を選択します。

  5. [編集] メニューの [削除] をクリックします。
    削除確認のメッセージが表示されます。

  6. [はい] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  7. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


旧バージョンの Microsoft IME で登録した単語を追加する

過去のバージョンのユーザー辞書に登録されている単語を、現在のユーザー辞書に追加して使えるようにします。
なお、Microsoft IME の辞書形式は、過去のバージョンに比べ改良/拡張されています。このため、過去のバージョンのユーザー辞書の一部の項目は追加されないことがあります。
変換の仕組みが違うため、過去のバージョンのユーザー辞書に登録した用例は、Microsoft IME に取り込むことはできません。

ユーザー辞書に追加できる辞書やファイルは、次のとおりです。

  • Microsoft Office IME 2010 ユーザー辞書
  • Microsoft Office IME 2007 ユーザー辞書
  • Microsoft Office IME 2003 ユーザー辞書
  • Microsoft Office IME 2002 ユーザー辞書
  • Microsoft Office IME 2000 ユーザー辞書
  • Microsoft IME 形式テキスト ファイル

  1. [ツール] メニューの [Microsoft IME 辞書からの登録] をクリックします。
    [Microsoft IME 辞書からの登録] ダイアログ ボックスが表示されます。

  2. ファイル名を選択し、[開く] をクリックします。単語が登録されます。

  3. [終了] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  4. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • Microsoft IME 形式テキスト ファイルで登録されている単語を使えるようにするには、手順 2 で [ツール] メニューの [テキスト ファイルからの登録] をクリックします。 [テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスで [Microsoft IME 形式テキスト (*.txt) ] を選択し、ファイルを選択して [開く] をクリックします。


他社の辞書に登録されている単語を追加する

Microsoft IME のシステム辞書は Microsoft IME で良好な変換精度が得られるように設計されています。他社の日本語入力システムの辞書に登録されたすべての単語を Microsoft IME のユーザー辞書に追加した場合、期待した変換結果が得られなくなる場合があります。

他社の日本語入力システムの辞書に登録されている単語については、ATOK では登録単語、VJE ではユーザー登録単語、WX ではユーザー単語のみを追加することをお勧めします。

追加できるファイルは、次のとおりです。

  • WX 形式テキスト ファイル
  • VJE 形式テキスト ファイル
  • ATOK 形式テキスト ファイル
  • NECAIIME 形式テキスト ファイル

  1. [ツール] メニューの [テキスト ファイルからの登録] をクリックします。
    [テキスト ファイルからの登録] ダイアログ ボックスが表示されます。

  2. ファイル名を選択し、[開く] をクリックします。
    単語が登録されます。

  3. [終了] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  4. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • 他社の日本語入力システムの辞書の登録単語がうまく追加できないときは、[テキスト ファイルからの登録] ダイアログ ボックスの [ファイルの種類] ボックスから他社の辞書ファイルの形式を選択して、ファイルを選択してください。


登録した単語をテキスト形式で保存する

ユーザー辞書に登録した単語をテキスト形式で保存します。
辞書の内容をテキスト ファイルで保存するときなどに使います。保存した形式は、「Microsoft IME 形式テキスト ファイル」になります。

  1. [ツール] メニューの [一覧の出力] をクリックします。
    [一覧の出力:単語一覧] ダイアログ ボックスが表示されます。

  2. [ファイル名] ボックスに、ファイル名を入力します。

  3. [保存] をクリックします。
    指定したファイルに登録単語が保存され、確認のメッセージが表示されます。

  4. [終了] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  5. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。

ヒント

  • [Unicode で出力] チェック ボックスをオンにすると、Unicode 形式のテキスト ファイルで保存されます。


辞書をつくる


新しいユーザー辞書ファイルをつくる

新しいユーザー辞書を作成します。

  1. [辞書/学習] タブをクリックします。

  2. [ユーザー辞書名] の [辞書名] ボックスに新しいユーザー辞書のファイル名を入力します。

  3. [OK] をクリックします。

ヒント

  • 次のいずれかの操作でユーザー辞書をつくることもできます。
    • 手順3で [参照] をクリック→ [ユーザー辞書の設定] ダイアログ ボックスの [ファイル名] ボックスに新しいユーザー辞書名を入力→ [開く] をクリックする
    • 手順3で [編集] をクリック→ [Microsoft IME ユーザー辞書ツール] ウィンドウの [ファイル] メニューの [新規作成] を選択→新しいユーザー辞書名を入力→ [開く] をクリックする
  • 複数のユーザー辞書がある場合は、[Microsoft IME のプロパティ] ダイアログ ボックスの [辞書/学習] タブで、辞書を切り替えて使用します。


新しいシステム辞書ファイルをつくる

ユーザー辞書に登録されている単語をシステム辞書に変換し、オリジナルのシステム辞書を作成します。

  1. [ツール] メニューの [システム辞書の作成] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  2. [ファイル名] ボックスに、システム辞書のファイル名を入力します。

  3. [開く] をクリックします。
    確認のメッセージが表示されます。

  4. [OK] をクリックします。
    [システム辞書の作成] ダイアログ ボックスが表示されます。

  5. [終了] をクリックします。
    [Microsoft IME ユーザー辞書ツール] ウィンドウに戻ります。

  6. Microsoft IME ユーザー辞書ツールを終了するときは、[ファイル] メニューの [終了] をクリックします。


ユーザー辞書ツールについて

IME ユーザー辞書ツールを使うと、単語の登録や、登録した単語の編集などができます。また、ユーザー辞書を新しく作成することもできます。

IME ユーザー辞書ツールを起動するには、次の方法があります。

  • モード インディケーターから起動する
  • [Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスから起動する
  • [単語の登録] ダイアログ ボックスから起動する

● モード インディケーターからの起動

  1. モード インディケーターの[ユーザー辞書ツール] をクリックします。

● [Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[プロパティ] をクリックします。
    [Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスが表示されます。

  2. [辞書/学習] タブをクリックします。

  3. [編集] をクリックします。

● [単語の登録] ダイアログ ボックスからの起動

  1. IME ツール バー の [image] (ツール) をクリックし、[単語の登録] をクリックします。
    [単語の登録] ダイアログ ボックスが表示されます。

  2. [ユーザー辞書ツール] をクリックします。

ヒント

  • IME ユーザー辞書ツールを使った操作については、「単語を登録/編集する」「辞書をつくる」の各項目を確認してください。


単語を登録/編集する

単語登録について

単語を登録する

テキスト ファイルから単語を一括登録する

ユーザー コメントを活用する

ユーザー コメントを使う

ユーザー コメントを変更する

ユーザー コメントを削除する

登録した単語を探す

登録した単語を抽出する

読み情報から登録した単語を探す

登録した単語を並べ替える

登録した単語を修正する

登録した単語を削除する

登録した単語を削除する

登録した単語をファイルごと削除する

旧バージョンの Microsoft IME で登録した単語を追加する

他社の辞書に登録されている単語を追加する

登録した単語をテキスト形式で保存する