IME パッドの使い方

IME パッドとは

アプレットの種類と選び方

アプレットを追加する

IME パッド メニューについて

操作環境を変更する

手書きアプレットを使う

文字一覧アプレットを使う

ソフト キーボード アプレットを使う

総画数アプレットを使う

部首アプレットを使う

その他の使い方


IME パッドとは

IME パッドとは、文字を入力するためのさまざまなツール (アプレット) の総称です。
IME パッドを使うと、次のようなことができます。

  • 読みのわからない漢字を手書きで調べたり、総画数、部首などから入力したりできます。
  • 記号や特殊文字などを文字コード表から探して入力できます。
  • キーボードを使わずに、マウスやペンなどを使って文字入力できます。

必要に応じてアプレットを切り替えて使用します。

(ソフト キーボード アプレット)


アプレットの種類と選び方

IME パッドには、次の 5 つのアプレットがあります。

  1. 手書きアプレット
    読みのわからない漢字を手書きして探して入力します。
    手書きで漢字を探す

  2. 文字一覧アプレット
    文字コード番号から文字を入力します。また、文字の文字コードを調べます。
    一覧から文字を探す

  3. ソフト キーボード アプレット
    キーボードを使わずに、クリック操作だけで文字を入力します。
    • 英数字 (QWERTY 配列) レイアウト
      キーボードと同じ感覚で入力します。
    • 英数字 (ABC 配列) レイアウト
      アルファベット順に並んだボタンを使って入力します。
    • ひらがな/カタカナ (JIS 配列) レイアウト
      キーボードのかな入力と同じ感覚で入力します。
    • ひらがな/カタカナ (50 音配列) レイアウト
      50 音順に並んだボタンを使って入力します。
    • 数字/日付 レイアウト
      数字や日付を続けて入力します。
  4. 総画数アプレット
    読みのわからない漢字の総画数を指定して探します。
    総画数から探す

  5. 部首アプレット
    読みのわからない漢字の部首を指定して探します。
    部首の画数から探す

使用するアプレットは、次のようにして表示します。

  1. 使用するアプレットを切り替えるときは、アプレット バーのアプレット ( [image] (手書き) 、 [image] (文字一覧) 、 [image] (ソフト キーボード) 、 [image] (総画数) 、 [image] (部首) のいずれか) をクリックします。

    アプレット バーに使用したいアプレットが表示されていないときは、 [image] をクリックし、使用したいアプレットをクリックします。
    または、 [image] (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、使用したいアプレットをクリックします。

    ソフト キーボードのレイアウトを切り替えるときは、(配列の切り替え) をクリックし、目的のレイアウトをクリックします。


アプレットを追加する

使用したいアプレットが表示されないときは、アプレットを追加します。

  1. (IME パッド メニュー) をクリックし、[アプレット メニュー] をポイントし、[ユーザー設定] をクリックします。
    [アプレット メニューの変更] ダイアログ ボックスが表示されます。

  2. 追加したいアプレットが現在使用中の IME にあるときは [現在使用している IME のアプレットを表示する] 、ほかの IME にあるときは [すべての IME のアプレットを表示する] を選択します。

  3. [利用できるアプレット] で使用したいアプレットをクリックし、[追加->] をクリックします。
    選択したアプレットが [現在のアプレット] に移ります。

  4. [閉じる] をクリックします。


IME パッド メニューについて

IME パッドの [image] をクリックすると、IME パッド メニューが表示されます。

↓

● IME パッド メニュー

[アプレット メニュー] | アプレット メニューを表示し、アプレットを切り替えます。 また、アプレット メニューを設定します。
[IME パッドのプロパティ] | IME パッドのプロパティを設定します。
[ヘルプ] | IME パッドの使い方を表示します。
[バージョン情報] | IME パッドのバージョン情報などを表示します。
[閉じる] | IME パッドを閉じます。

● アプレット メニュー

[手書き] | 手書きアプレットを表示します。
[文字一覧] | 文字一覧アプレットを表示します。
[ソフト キーボード] | 英数字配列などのソフト キーボード アプレットを表示します。
[総画数] | 総画数アプレットを表示します。
[部首] | 部首アプレットを表示します。
[手書きのプロパティ] | 手書きアプレットの使い方を設定します。
[文字一覧のプロパティ] | 文字一覧アプレットの文字カテゴリーを設定します。
[ (アプレット名) のヘルプ] | 現在表示されているアプレットの使い方を表示します。
[ユーザー設定] | アプレットの順番の変更や、使用可能なアプレットの追加と削除をします。

● アプレット バー

(手書き) | 手書きアプレットを表示します。
(文字一覧) | 文字一覧アプレットを表示します。
(ソフト キーボード) | 英数字配列などのソフト キーボード アプレットを表示します。
(総画数) | 総画数アプレットを表示します。
(部首) | 部首アプレットを表示します。


操作環境を変更する

IME パッドのプロパティを使って、操作環境を変更できます。

  1. IME パッドの [image] (IME パッド メニュー) をクリックします。

  2. [IME パッドのプロパティ] をクリックします。
    [IME パッドのプロパティ] ダイアログ ボックスが表示されます。

各項目の設定内容は、次のとおりです。

● アプレット バー

アプレット バーの表示/非表示と、表示位置の設定をします。

[アプレット バーを表示] | アプレット バーの表示/非表示を設定します。
[位置] | アプレット バーの表示位置を設定します。 [左端] に設定すると IME パッドの左端に、[右端] に設定するとIME パッドの右端に表示されます。

● ボタン

ボタンの表示/非表示の選択や、表示位置の設定をします。

[基本機能ボタンを表示する] | 文字を入力/修正するときに使う基本機能ボタンの表示/非表示を切り替えます。
[拡張機能ボタンを表示する] | 文字を入力/修正するときに使う拡張機能ボタンの表示/非表示を切り替えます。
[位置] | 基本機能ボタンや拡張機能ボタンの表示位置を設定します。 [右端] に設定すると IME パッドの右端に、「左端」に設定すると IME パッドの左端に表示されます。

● メニューとダイアログ

IME パッドのメニューとダイアログ ボックスの設定をします。

[言語] IME パッドのメニューとダイアログの言語を設定します。
[自動] に設定すると、システムを日本語に設定している場合は日本語で、英語に設定している場合は英語で表示されます。
[日本語] に設定すると、日本語で表示されます。
[英語] に設定すると、英語で表示されます。


手書きアプレットを使う


手書きで漢字を探す

「手書きアプレット」を使うと、読みのわからない漢字を手書きで探して入力できます。

手書きするときは、次の点に気を付けてください。

  • きれいに書かなくてもかまいません。
  • 2 度書きしないでください。
  • はねを付けないでください。

手書きアプレットを使って「蚕」という漢字を入力します。

  1. (IME パッド) をクリックします。
    手書きアプレットが表示されます。

  2. をクリックして、左の白い枠内の手書きのイメージを消去します。
  3. 左の白い枠内に、マウスで「蚕」を描きます。
    書き間違えたときは、[戻す] をクリックすると、最後に手書きした一画が消えます。 [消去] をクリックすると、手書きした文字がすべて消去されます。

  4. 右側の一覧に「蚕」が表示されたら、クリックします。 (入力したい漢字を右クリックし、ショートカット メニューの [文字を挿入] をクリックして入力することもできます。)
    漢字がカーソル位置に入力されます。

  5. 終了するときは、(閉じる) をクリックします。

ヒント

  • 入力する枠の大きさを変更する場合は、「入力枠の大きさを変える」を参照してください。

  • 認識文字一覧 (右側の枠) の表示を切り替えるときは、(一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えることができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグし横幅を広げてください。

  • 認識文字一覧の候補を並べ替えるときは、右側の枠内で右クリックしてショートカット メニューの [表示] をポイントし、[並べ替え] をポイントし、一覧から選択します。

  • [認識] が押された状態のときに、右側の枠に認識された文字が表示されます。
    (IME パッド メニュー) の [アプレット メニュー] をクリックし、[手書きのプロパティ] をクリックして、[手書きのプロパティ] ダイアログ ボックスの [常に認識を行う] チェック ボックスをオンにすると、[認識] は押された状態になります。 [認識] をダブルクリックして、オンとオフを切り替えることもできます。


入力枠の大きさを変える

手書きアプレットの入力枠の大きさを変えることができます。

手書きアプレットを表示したら、入力枠の右端を左右にドラッグすると、入力枠の大きさが変わります。


文字一覧アプレットを使う


一覧から文字を探す

IME パッドの「文字一覧アプレット」を使うと、記号や特殊文字などを文字の一覧から探して入力できます。 Unicode文字の入力もできます。

  1. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  2. [文字カテゴリ] で、文字コードのカテゴリを選択します。

  3. 入力したい文字をクリックします。 (入力したい文字を右クリックし、ショートカット メニューの [文字を挿入] をクリックして入力することもできます。)
    文字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • 外字を入力するとき、シフト JIS の場合は、[文字カテゴリ] で [シフト JIS] をクリックし、[外字] をクリックします。Unicode の場合は、[Unicode (基本多言語面) ] をクリックし、[私用領域] をクリックします。


文字コード番号を調べる

IME パッドの「文字一覧アプレット」を使って、文字の Unicode、UTF-16、シフト JIS、JIS X 0213 でのコード番号を調べることができます。

  1. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  2. [文字カテゴリ] で、調べる文字のカテゴリを選択します。

  3. コード番号を調べたい文字をポイントします。
    文字コード番号がポップアップされます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • シフト JIS コードで文字を探すときは、[文字カテゴリ] で [シフト JIS] を選択すると、シフト JIS コードの文字が表示されます。
    [Unicode] が選択されているときは、Unicode の文字が表示されます。


ソフト キーボード アプレットを使う

ソフト キーボード アプレットには、次のレイアウトがあります。

● 英数字を入力するとき

英数字 (QWERTY 配列) レイアウト

英数字 (ABC 配列) レイアウト

● ひらがな、カタカナ、漢字、記号などを入力するとき

ひらがな/カタカナ (JIS 配列) レイアウト

ひらなが/カタカナ (50 音配列) レイアウト

● 数字や日付、時刻を入力するとき

数字/日付レイアウト

● その他


英数字 (QWERTY 配列) レイアウト

「英数字 (QWERTY 配列) レイアウト」は、ボタンの配置がキーボードに似ています。
キーボードから入力するのと同じ感覚で操作したい場合は、このレイアウトを使います。
全半角英数字が入力できます。

  1. (ソフト キーボード) をクリックします。
    前回使用していたレイアウトが表示されます。

  2. (配列の切り替え) をクリックし、[英数字 (QWERTY 配列) ] をクリックします。
    英数字 (QWERTY 配列) レイアウトが表示されます。

  3. ボタンをクリックして文字を入力します。
    文字がカーソル位置に入力されます。
  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • は Shift キーと同じ働きをします。
    と [image] は CapsLock キーと同じ働きをします。

    • のとき、英小文字を入力できます。
    • のとき、英大文字を入力できます。
    • のとき、英大文字を 1 文字のみ入力し、続けて英小文字を入力できます。1 文字入力すると、 [image] [image] に戻ります。
    • のとき、英小文字を 1 文字のみ入力し、続けて英大文字を入力できます。1 文字入力すると、 [image] [image] に戻ります。

  • と [image] は、半角文字と全角文字の入力を切り替えます。
    • のとき、全角の英数字を入力できます。
    • のとき、半角の英数字を入力できます。
    クリックすると、交互に切り替わります。

  • 英数字 (QWERTY 配列) レイアウトでは、ローマ字入力はできません。


英数字 (ABC 配列) レイアウト

「英数字 (ABC 配列) レイアウト」は、ボタンの配置がアルファベット順になっています。
アルファベットが探しやすい配列です。全半角英数字が入力できます。

  1. (ソフト キーボード) をクリックします。前回使用していたレイアウトが表示されます。

  2. (配列の切り替え) をクリックし、[英数字 (ABC 配列) ] をクリックします。
    英数字 (ABC 配列) レイアウトが表示されます。

  3. ボタンをクリックして文字を入力します。
    文字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • は Shift キーと同じ働きをします。
    と [image] は CapsLock キーと同じ働きをします。
    • のとき、英小文字を入力できます。
    • のとき、英大文字を入力できます。
    • のとき、英大文字を 1 文字のみ入力し、続けて英小文字を入力できます。1 文字入力すると、 [image] [image] に戻ります。
    • のとき、英小文字を 1 文字のみ入力し、続けて英大文字を入力できます。1 文字入力すると、 [image] [image] に戻ります。

  • と [image] は、半角文字と全角文字の入力を切り替えます。
    • のとき、全角の英数字を入力できます。
    • のとき、半角の英数字を入力できます。
    クリックすると、交互に切り替わります。

  • 英数字 (ABC 配列) レイアウトでは、ローマ字入力はできません。


ひらがな/カタカナ (JIS 配列) レイアウト

「ひらがな/カタカナ (JIS 配列) レイアウト」は、ボタンの配列がかな入力するときのキーボードに似ています。
かな入力に慣れている方は、このレイアウトを使うとキーボードで入力するのと同じ感覚で操作できます。
ひらがな、全半角カタカナ、漢字、記号などを入力できます。

  1. (ソフト キーボード) をクリックします。前回使用していたレイアウトが表示されます。

  2. (配列の切り替え) をクリックし、[ひらがな/カタカナ (JIS 配列) ] をクリックします。
    ひらがな/カタカナ (JIS 配列) レイアウトが表示されます。

  3. ボタンをクリックして文字を入力します。
    文字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • と [image] は、ひらがなとカタカナの入力を切り替えます。
    • のとき、ひらがなを入力できます。
    • のとき、カタカナを入力できます。
    クリックすると、交互に切り替わります。

  • と [image] は、カタカナの半角文字と、ひらがな/カタカナの全角文字の入力を切り替えます。
    • のとき、全角のひらがな/カタカナを入力できます。
    • のとき、半角カタカナを入力できます。
    クリックすると、交互に切り替わります。

  • と [image] は、標準のひらがなやカタカナと、小さいひらがな (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) の入力を切り替えます。
    • のとき、小さいひらがなを入力できます。
      1 文字入力すると、 [image] になり、標準のひらがなやカタカナの入力に戻ります。
    • のとき、標準のひらがなやカタカナを入力できます。
    クリックすると、交互に切り替わります。
  • 濁音や半濁音は、次のようにボタンをクリックします。
    [は] [゛] → ば
    [は] [゜] → ぱ


ひらがな/カタカナ (50 音配列) レイアウト

「ひらがな/カタカナ (50 音配列) レイアウト」は、ボタンの配列が50音順になっています。
ひらがなやカタカナが探しやすい配列です。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

  1. (ソフト キーボード) をクリックします。
    前回使用していたレイアウトが表示されます。

  2. (配列の切り替え) をクリックし、[ひらがな/カタカナ (50 音配列) ] をクリックします。
    ひらがな/カタカナ (50 音配列) レイアウトが表示されます。

  3. ボタンをクリックして文字を入力します。
    文字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • と [image] は、ひらがなとカタカナの入力を切り替えます。
    • のとき、ひらがなを入力できます。
    • のとき、カタカナを入力できます。
    クリックすると、交互に切り替わります。

  • と [image] は、カタカナの半角文字と、ひらがな/カタカナの全角文字の入力を切り替えます。
    • のとき、全角のひらがな/カタカナを入力できます。
    • のとき、半角カタカナを入力できます。
    クリックすると、交互に切り替わります。

  • と [image] は、標準のひらがなやカタカナと、小さいひらがな (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) の入力を切り替えます。
    • のとき、小さいひらがなを入力できます。
      1 文字入力すると、 [image] になり、標準のひらがなやカタカナの入力に戻ります。
    • のとき、標準のひらがなやカタカナを入力できます。
    クリックすると、交互に切り替わります。
  • 濁音や半濁音は、次のようにボタンをクリックします。
    [は] [゛] → ば
    [は] [゜] → ぱ


数字や日付/時刻を入力する

「数字/日付レイアウト」を使うと、数字や今日の日付、現在の時刻を入力できます。
また、日付用の漢字などもすばやく入力できます。

  1. (ソフト キーボード) をクリックします。前回使用していたレイアウトが表示されます。

  2. (配列の切り替え) をクリックし、[数字/日付] をクリックします。
    数字/日付レイアウトが表示されます。

  3. ボタンをクリックして数字や日付などを入力します。
    カーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • [今日の日付] をクリックすると、今日の日付が入力できます。
    日付の書式はOSで設定した形式に従います。
  • [現在の時刻] をクリックすると、現在の時刻が入力できます。
    時刻の書式はOSで設定した形式に従います。
  • と [image] は、数字や記号などの半角文字と全角文字の入力を切り替えます。
    • のとき、全角の数字や記号などを入力できます。
    • のとき、半角の数字や記号などを入力できます。
    クリックすると、交互に切り替わります。
    なお、半角文字のない漢字やマークなどは半角にできません。


外字を入力する

デザイン文字やロゴなど、独自に作った文字を「外字」といいます。外字は、外字エディターなどを利用して作成できます。
登録してある外字は、次の手順で入力します。

ここでは、あらかじめ外字エディターで作ってある「 [image] 」を入力します。

  1. (文字一覧) をクリックします。
    文字一覧アプレットが表示されます。

  2. [文字カテゴリ] で、[シフト JIS] をクリックし、[外字] をクリックします。

  3. 入力する外字をクリックします。 (入力したい外字を右クリックし、ショートカット メニューの [文字を挿入] をクリックして入力することもできます。)
    外字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • 外字が一覧に表示されない場合は、フォントの種類を確認してください。Windows の [外字エディター] で、外字を作成する際に [外字フォントの種類] として [指定したフォントにリンクする] を選ぶと、作成した外字は [フォントの選択] で選択したフォントに登録されます。手順 2 で [フォント] ボックスの [image] をクリックし、指定したフォントを選択すると、登録されている外字を確認できます。


総画数アプレットを使う


総画数から漢字を探す

「総画数アプレット」を使うと、読みのわからない漢字を総画数から探して入力できます。

  1. (総画数) をクリックします。
    総画数アプレットが表示されます。

  2. [総画数] ボックスの [image] をクリックし、探したい漢字の総画数をクリックします。
    指定した総画数の漢字が表示されます。

  3. 入力したい漢字をクリックします。 (入力したい漢字を右クリックし、ショートカット メニューの [文字を挿入] をクリックして入力することもできます。)
    漢字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、(一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、部首、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドの左右の端をドラッグして横幅を広げてください。
    詳細表示にすると、部首の画数順に表示されるため、部首を手がかりに目的の漢字を探せます。

  • 文字のフォントを変えるときは、[フォント] ボックスをクリックし、フォントを選択します。


部首アプレットを使う


部首の画数から漢字を探す

「部首アプレット」を使うと、読みのわからない漢字の部首を指定して探すことができます。

  1. (部首) をクリックします。
    部首アプレットが表示されます。

  2. [部首画数] ボックスの [image] をクリックし、探したい漢字の部首の画数をクリックします。
    指定した画数の部首が表示されます。

  3. 探したい漢字の部首をクリックします。
    指定した部首の漢字が表示されます。

  4. 入力したい漢字をクリックします。 (入力したい漢字を右クリックし、ショートカット メニューの [文字を挿入] をクリックして入力することもできます。)
    漢字がカーソル位置に入力されます。

  5. 終了するときは、(閉じる) をクリックします。

ヒント

  • 一覧の表示を切り替えるときは、(一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[拡大表示] または [詳細表示] をクリックしても切り替えができます。
    拡大表示 大きい文字で表示されます。
    詳細表示 候補と、画数、音読み、訓読み、異体字が表示されます。
    音読み、訓読み、異体字が表示されていないときは、IME パッドのウィンドウの左右の端をドラッグしてウィンドウの横幅を広げてください。
    詳細表示にすると、総画数順に表示されるため、総画数を手がかりに目的の漢字を探せます。

  • 文字のフォントを変えるときは、[フォント] ボックスをクリックし、フォントを選択します。


その他の使い方


異体字を探して入力する

IME パッドを使って、同じ意味で字体の異なる字 (異体字) を探して入力します。
たとえば、「仏」の異体字を探して「佛」が入力できます。

  1. 総画数や部首、手書きなどで、異体字を調べたい漢字を探します。

  2. 漢字を選択し、右クリックしてショートカット メニューの [異体字の挿入] をポイントします。
    異体字が表示されます。 [異体字の挿入] のメニューが薄いときは、異体字がないことを表します。

  3. 異体字をクリックします。
    文字がカーソル位置に入力されます。

  4. 終了するときは、(閉じる) をクリックします。

ヒント

  • 異体字は、詳細表示に切り替えると一覧の右端に表示されます。
    詳細表示に切り替えるときは、(一覧表示の拡大/詳細の切り替え) の [image] をクリックします。クリックするたびに、拡大表示と詳細表示が切り替わります。 をクリックし、[詳細表示] をクリックしても切り替えができます。
    また、詳細表示に異体字を表示するには、IME パッドのウィンドウの左右の端をドラッグして横幅を広げてください。


用語集

用語集の用語を検索するには、検索する用語の最初の文字をクリックします。

また、ヘルプ内で下線付きの用語をクリックすると、用語集の情報を読むこともできます。下線付きの用語をクリックすると、用語と定義がポップアップ ウィンドウに表示されます。ウィンドウを閉じるには、画面の任意の場所をクリックします。

A/B | C/D | E/F | G/H | I | J | K/L | M/N | O/P | Q/R | S/T | U | V | W/X | Y/Z
あ | い | う | え | お | か | き | く | け | こ | さ | し | す | せ | そ
た | ち | つ | て | と | な | に | ぬ | ね | の | は | ひ | ふ | へ | ほ
ま | み | む | め | も | や | ゆ | よ | ら | り | る | れ | ろ | わ | ん

● E/F

End キー

キーボード | End キー
106 日本語、101 英語 | End キー

先頭に戻る

● I

IME ツール バー

入力モード、変換モードの切り替えなど、さまざまな設定をするための便利なボタンが集められています。IME パッドの起動、単語登録用のダイアログ ボックスの表示なども、ボタンをクリックするだけで行えます。
左端の部分をマウスでドラッグすると、自由に場所を移動できます。IME ツール バーに表示するボタンは、IME ツール バーの右端の [▼] をクリックし、ボタン名 ( [プロパティ] など) をクリックすると、表示/非表示の切り替えができます。

IME パッド

読めない漢字や入力しにくい記号などを探して入力します。
読めない漢字は、部首や総画数、手書きで探して入力できます。
IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

IME パッドからの記号入力

IME パッドを使うと、いろいろな記号を入力できます。
IME パッドでは、記号のほかに読めない漢字を部首や総画数から探して入力できます。また、手書きで漢字を書いて入力することもできます。 IME パッドは、IME ツール バーの [IME パッド] をクリックして表示します。

先頭に戻る

● J

JIS コード

区点コードを 16 進数のコードに変換したものです。区番号 ×0202 ＋ 点番号 ×100 が JIS コードになります。0202、100 は、ともに 16 進数で、それぞれ、10 進数の 8224、256 になります。

先頭に戻る

● U

Unicode

Unicode は、世界各国の文字に対応できる 2 バイト文字のコード体系です。すべての文字を統一的に扱えます。Unicode は、IME パッドの文字一覧アプレットで確認できます。

先頭に戻る

● あ

アプレット

アプレットを使うと、読みのわからない漢字を手書きや総画数、部首で探して入力できます。

先頭に戻る

● い

異体字

同じ意味で字体の異なる字です。
たとえば、「仏」の異体字は、「佛」です。

一般

ビジネス文書や、論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合や、親しい友人との電子メールのやりとり、小説や脚本など、話し言葉 (会話調) の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。

色設定

入力/編集中の文字の色を設定します。
色設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [色設定] ボックスで選択します。

印刷標準字体

常用漢字表以外の表外漢字を印刷するときの標準的な字体。

先頭に戻る

● え

英字の半角変換

F8 キーを押して英字を変換すると、次のように変わります。
samlon → SAMLON → Samlon → samlon

英字変換

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ → ＳＡＭＬＯＮ → Ｓａｍｌｏｎ → ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

英数字 (ABC 配列) アプレット

アルファベット順に文字キーが並んだレイアウト。
アルファベットが探しやすくなります。全半角英数字を入力できます。

英数字 (QWERTY 配列) アプレット

キーボードに似たレイアウト。
キーボードから入力する感覚で文字キーを探せます。全半角英数字を入力できます。

先頭に戻る

● お

送りがなとかな遣いの基準

候補一覧に表示する送りがなの送り方を決める基準です。

基準 | 例
全部 (すべての送りがなを候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す、表わす 曇り、曇 吹き曝し、吹きさらし、吹曝し、吹さらし
許容も含める (本則と許容の送りがなを候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す、表わす 曇り、曇 吹き曝し、吹きさらし、吹曝し
本則だけにする (本則の送りがなのみ候補一覧に表示) | あらわす くもり ふきさらし | → → → | 表す 曇 吹き曝し、吹さらし

先頭に戻る

● か

外字

デザイン文字やロゴなど、独自に作った文字。外字は、アクセサリの外字エディターで作成できます。

外字の入力

「がいじ」と入力し、F5 キーを押し、IME パッドの文字一覧アプレットの外字の候補一覧から選択します。
外字はあらかじめ外字エディターで作成しておきます。

学習

前回変換した単語を、次回入力するときに、より出やすくする機能です。
よく使う漢字などを、すばやく入力できるようになります。

カタカナ変換

F7 キーを押して、選択した読みをカタカナに変換します。もう一度 F7 キーを押すと、選択した読みの最後の文字からひらがなに変換します。

カタカナモード

入力した読みをカタカナで表示する状態。
IME ツール バーの [入力モード] をクリックし、[全角カタカナ] や [半角カタカナ] をクリックすると、カタカナモードになります。

かっこの入力 (かな入力)

Shift キーを押しながら「 キーや 」キーを押します。

かっこの入力 (ローマ字入力)

「 」などのかっこは、キーボードから直接入力できます。
「 →「 キー
」→ 」キー
｛ → Shift キーを押しながら " キー
｝ → Shift キーを押しながら " キー
( → Shift キーを押しながら 8 キー
) → Shift キーを押しながら 9 キー
キーボードから直接入力できない 『 』 【 】 などは、「かっこ」と入力し、漢字と同じように変換して入力できます。

カナキー

キーボード | カナキー
106 日本語 | Ctrl + Shift + カタカナ ひらがな キー
106 日本語 (Ctrl + 英数) | Ctrl + 英数 キー
101 英語 | Ctrl + Shift + CapsLock キー

かな入力

キーに書かれているかなで日本語を入力します。押すキーは、あ キー ～ ん キーとローマ字入力より多いキー数で入力します。
ただし、ローマ字入力と違って、か キーを 1 回押すだけで「か」を入力でき、ローマ字入力よりキーを押す数が少なくなります。

環境依存文字

文字コードなどの環境で使用できる / できないが決まる文字。

漢字 キー

キーボード | 漢字 キー
106 日本語 | 半角 / 全角 キー
101 英語 | Alt + ～ キー

簡易慣用字体

印刷標準字体の略字体などとして比較的慣用度の高い字体。

先頭に戻る

● き

キー設定

快適に日本語を入力できるように、Microsoft Office IME 2010 の機能をキーに割り当てます。
キー設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [キー設定] ボックスで選択します。
また、キー設定を使うと、Shift キーを押しながら Space キーを押して再変換するように変更できます。変更したキー設定は、｢ユーザー定義｣ となり、元のキー設定は前のまま残ります。

記号の入力

「?」などキーボードに書かれている記号は、直接キーを押して入力できます。
「!」のようにキーの上の段に書かれている記号は、Shift キーを押しながらキーを押して入力します。
キーボードにない記号は、「きごう」、「かっこ」、「やじるし」、「いち」などを入力し、漢字と同じように変換して入力できます。以下の表は、読みから変換できる代表的な記号です。ほかにも、読みを入力して変換できるさまざまな記号や特殊文字があります。詳しくは「標準辞書で入力できる特殊文字の例」のトピックを参照してください。

記号 | 変換できる読み
◎、●、○ | まる
△、▲、▽、▼ | さんかく
☆、★、※ | ほし
① | いち、１
② | に、２
⑳ | にじゅう、２０
→、←、↑、↓ | やじるし
〒 | ゆうびん
『、』、【、】、《、》 | かっこ
℃ | せっし

先頭に戻る

● く

区点コード

2 バイト文字全体を 1 ～ 119 の「区」に分け、1 つの区を 1 ～ 94 の「点」に分けて表します。たとえば、01601 という区点コードが割り当てられている文字 (亜) は、16 区 01 点になります。逆に、47 区 32 点の文字 (論) は、区点コード 04732 になります。シフト JIS、JIS コードと違い、区点コードは 10 進数で表します。

句読点の入力 (かな入力)

Shift キーを押しながら 、 キーや 。 キーを押します。

句読点の入力 (ローマ字入力)

句読点は、． キー ， キーを押します。

先頭に戻る

● け

形容詞

性質や状態を表す語で、終止形が「～い」のもの。

形容動詞

性質や状態を表す語で、終止形が「～だ」になるもの。

先頭に戻る

● こ

語幹

用言から活用語尾を取った、活用形によって形が変わらない部分。
「すごい」という形容詞の語幹は「すご」です。

先頭に戻る

● さ

削除する位置

文字を削除するには、BackSpace キーや Del キーを使います。キーによって削除される文字が違います。
・BackSpace キーを押すと、カーソルの前 (左) の文字が削除されます。
・Del キーを押すと、カーソルのある文字 (右) が削除されます。
BackSpace キーを使うときは、削除する文字の右にカーソルを移動します。
Del キーでは、削除する文字の左にカーソルを移動します。

さ変 / ざ変名詞

単独では名詞となるが、「変化する」「論ずる」のように、さ行やざ行の活用語尾を伴って動詞として使われるもの。

品詞名 | 特徴
サ変名詞 | 「～する」を付けて動詞となる名詞。「決定」など
ザ変名詞 | 「～ずる」を付けて動詞化する名詞。「命」など

先頭に戻る

● し

システム辞書

あらかじめ変換用にセットアップされている辞書。
標準的に使われる単語が保存されています。
・標準辞書 (IMJPST.DIC)
・郵便番号辞書 (IMJPZP.DIC)
・単漢字辞書 (IMJPTK.DIC)
・顔文字辞書 (IMJPCH.DIC)
・人名地名辞書 (IMJPNM.DIC)
・カタカナ語英語辞書 (IMJPLN.DIC)
・記号辞書 (IMJPSB.DIC)
・最新語辞書 (IMJPNW.DIC)
・Outlook 連絡先辞書 (姓) (IMJPABLN.DIC)
・Outlook 連絡先辞書 (名) (IMJPABFN.DIC)
・Outlook グローバル アドレス一覧辞書 (姓) (IMJPADLN.DIC)
・Outlook グローバル アドレス一覧辞書 (名) (IMJPADFN.DIC)
システム辞書ファイルは、目的に応じて使い分けることができます。

「してぃ」の入力

カタカナでよく入力する「シティー」などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | かな入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ ＡＮ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ ＩＳ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

自動変換

読みを続けて入力し未確定文字列が長くなると、自動的に漢字に変換する変換方式。Microsoft Office IME 2010 では、読みをある程度入力すると、自動的に自動変換が働きます。
辞書の学習が進むと、日本語の入力がすばやくできます。
自動変換するときの未変換文字列の長さは、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [自動変換を行うときの未変換文字列の長さ] で [短め] または [長め] を選択して切り替えます。

シフト JIS コード

JIS コードを、1 バイト文字のコードと重ならないコードに変換したものです。JIS コード体系と同様に、16 進数で表します。

助動詞

Microsoft Office IME 2010 では、助動詞としての単語登録はできません。
たとえば、「おもしろいらしい」といった助動詞を含む文は、「おもしろい」+「らしい」という形容詞と推量の助動詞から構成されています。この場合は、「おもしろいらしい」という文を 1 つの単語として登録せずに、「おもしろいらし (い) 」を形容詞として登録することをお勧めします。

人名/地名

データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利な変換モードです。
このモードでは、標準辞書には登録されていない姓名なども収録した「人名地名辞書」、住所録作成に便利な「郵便番号辞書」が利用可能になります (出荷時設定の場合) 。

先頭に戻る

● す

数字/日付 レイアウト

数字や日付を入力するレイアウト。
数字や日付を続けて入力するときに便利です。全半角数字、記号、今日の日付、現在の時刻、日時関連の文字などを入力できます。

先頭に戻る

● せ

全角英数字モード

全角の英数字を入力できるモード。IME ツール バーの [あ] などの [入力モード] をクリックし、[全角英数] をクリックして選択できます。

先頭に戻る

● そ

総画数アプレット

読み方のわからない漢字の総画数を指定して探します。

促音

「いっき」などにある小さいひらがなの「っ」。

促音の入力

「いっき」などで「っ」の後に続く子音キーを 2 回押します。

その他の品詞

品詞名 | 特徴
形容詞 | 性質や状態を表す語で、終止形が「～い」のもの。
副詞 | 動詞や形容詞を修飾する語。「とにかく」、「たくさん」など
感動詞 | 感動または応答などを表す語。「ああ」、「おい」、「はい」など
接続詞 | 文と文や、語と語を接続するもの。「しかし」、「および」など
連体詞 | 名詞修飾の機能を持つ語。「いわゆる」、「ちょっとした」など
慣用句 | 語が複数集まって、特定の意味を持つようになった句。「骨を折る」、「～やいなや」など
その他自立語 | 単独の漢字。たとえば「げん」を変換して、「現元減厳弦」などの候補を表示させたときの、それぞれの漢字
接頭語 | ほかの語の上に付いて、意味や語の用法や語調を変えるもの。「御心配」の「御」など
接尾語 | ほかの語の下に付いて、意味や語の用法や性格を変えるもの。「感動的」の「的」、「植物性」の「性」など
冠数詞 | 数字に付く接頭語。「第～」、「約～」など
助数詞 | 事物を数えるときに、その種類を示す接尾語。「一枚」の「枚」や「二台」の「台」など
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。「 (-_-;) 」、「 (^.^) 」など

ソフト キーボード アプレット

実際のキーボードに似たイメージのものを画面に表示し、クリックして入力できるようにしたもの。
キーボードのキーを押す感覚で、ボタンをクリックして読みなどを入力し、[変換] をクリックして変換します。
ソフト キーボード アプレットには、英数字 (QWERTY 配列) 、英数字 (ABC 配列) 、ひらがな/カタカナ (JIS 配列) 、ひらがな/カタカナ (50 音配列) 、数字/日付、の 5 つのレイアウトがあります。

先頭に戻る

● た

対象文節

文節カーソルのある文節。
同音語からの選択や文節の長さの変更の対象になる文節です。

対象文節確定

注目文節を移動すると、その文節を確定します。

濁音

が行、ざ行、だ行、ば行の文字。

濁音の入力 (かな入力)

「だ」などの濁音は、「た」などの清音の後に ゛ キーを押します。

濁音の入力 (ローマ字入力)

が行は G、ざ行は Z または J、だ行は D、ば行は B を使います。
なお、濁点 (゛) のみの入力は、「"」や「だくてん」と入力して変換できます。濁点のみの入力では、「た゛」と 2 文字になり、「だ」(1文字) とは異なります。

短縮よみ

会社名などの長い語句や変換しにくい語句などを、簡単な読みで入力しやすくするために登録する語句。
読みを付けて簡単に入力できます。たとえば、読みを「まいくろ」、語句を「マイクロソフト株式会社」で登録した場合、「まいくろ」と入力して変換すると、「マイクロソフト株式会社」が入力できます。

先頭に戻る

● ち

小さいひらがな / カタカナの入力 (かな入力)

「っ」、「ゃ」などの小さい文字は、Shift を押しながら つ などのキーを押します。

小さいひらがな / カタカナの入力 (ローマ字入力)

小さいひらがなを単独で入力するときは、X キーを押した後、大文字の読みを入力します。
「っ」→ X キー T キー U キー
「ぁ」→ X キー A キー
「かっき」や「りょうり」の促音や拗音も同じようにして入力できます。

小さい文字

ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ。
カタカナでよく入力する「シティー」などの小さい文字の入った単語は、次のようにキーを押して入力できます。
単語 | ローマ字入力 | カナ入力
シティー | Ｓ Ｉ Ｔ Ｈ Ｉ ー | し て Shift + い ー
ファンド | Ｆ Ａ Ｎ Ｄ Ｏ | ふ Shift + あ ん と ゛
フィッシュ | Ｆ Ｉ Ｓ Ｓ Ｙ Ｕ | ふ Shift + い Shift + つ し Shift + ゆ
フェイス | Ｆ Ｅ Ｉ Ｓ Ｕ | ふ Shift + え い す
フォント | Ｆ Ｏ Ｎ Ｔ Ｏ | ふ Shift + お ん と
ヴァイオリン | Ｖ Ａ Ｉ Ｏ Ｒ Ｉ Ｎ Ｎ | う ゛ Shift + あ い お り ん
ヴィレッジ | Ｖ Ｉ Ｒ Ｅ Ｚ Ｚ Ｉ | う ゛ Shift + い れ Shift + つ し ゛
ヴェニス | Ｖ Ｅ Ｎ Ｉ Ｓ Ｕ | う ゛ Shift + え に す
ヴォーカル | Ｖ Ｏ ー Ｋ Ａ Ｒ Ｕ | う ゛ Shift + お ー か る

小さい文字 (ソフト キーボード アプレット)

ひらがな/カタカナ配列のソフト キーボード アプレットで小さい文字 (ぁ ぃ ぅ ぇ ぉ っ ゃ ゅ ょ ゎ) を入力するときは、[小字] をクリックしてから入力します。

注目文節

変換中や読みの編集中の文節。

長音の入力

「ー」(長音) は、－ キーを押します。
－ キーを押したとき、1 つ前の文字によって自動的に「ー」(長音) または「－」(マイナス記号) になります。

1 つ前の文字 | 入力される読み キー
日本語 | 「ー」(長音)
英数字、記号など | 「－」(マイナス記号)

直接入力

押したキーの英数字、記号をそのまま直接入力すること。

先頭に戻る

● て

手書きアプレット

読み方のわからない漢字を手書きで探して入力できます。

先頭に戻る

● と

動詞

人やものの動作を表す語。活用形により分かれています。

品詞名 | 説明 | 例
あ わ行五段 | あ わ行五段活用の動詞 | 「笑う」など
か行五段 | か行五段活用の動詞 | 「書く」、「動く」など
が行五段 | が行五段活用の動詞 | 「泳ぐ」など
さ行五段 | さ行五段活用の動詞 | 「出す」など
た行五段 | た行五段活用の動詞 | 「打つ」など
な行五段 | な行五段活用の動詞 | 「死ぬ」など
ば行五段 | ば行五段活用の動詞 | 「浮かぶ」など
ま行五段 | ま行五段活用の動詞 | 「読む」など
ら行五段 | ら行五段活用の動詞 | 「乗る」など
一段動詞 | 上一段、下一段活用の動詞 | 「得る」、「射る」など

特殊な名詞

名詞、さ変/ざ変名詞以外の特殊な名詞。

品詞名 | 特徴
形動名詞 | 単独で名詞となり、「～な」がついて形容動詞としても利用できる語。「有名」など
副詞的名詞 | 単独で名詞となり、「が」、「を」などを伴わずに用言を修飾できる語。「今日」など
さ変形動名詞 | 単独で名詞となり、「～な」がついて形容動詞として利用でき、「する」がついて、さ変名詞としても利用できる語。「心配」など

先頭に戻る

● に

日本語入力中の英字入力 (かな入力)

入力モードを半角英数モードまたは全角英数モードに切り替えて、英字を入力します。
入力モードを切り替えるときは、IME ツール バーの [あ] をクリックして英数モードを選択します。

日本語入力中の英字入力 (ローマ字入力)

英字どおりに入力し、F9 キーを押して全角の英字に変換します。この後 F9 キーを押すたびに、次のように変わります。
ｓａｍｌｏｎ → ＳＡＭＬＯＮ → Ｓａｍｌｏｎ → ｓａｍｌｏｎ
英数モードに切り替えて入力する手間が省けて便利です。同様に F10 キーを押すと半角の英字に変換します。

入力の取り消し

Esc キーを押します。

入力モード

キーを押したときの読みの入力状態。
｢ひらがな｣ では、ひらがなで読みが入力されます。
[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [和英混在入力] タブの [英字をローマ字かな漢字変換する (主に英語を入力する) ] チェック ボックスをオンにすると、｢半角英数｣ や ｢全角英数｣ でも、英数字を入力した後、変換 キーを押すと、漢字に変換できます。

先頭に戻る

● は

話し言葉優先

このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字が入っている「顔文字辞書」が利用可能になります (出荷時設定の場合) 。

半角英数字モード

半角の英数字を入力できるモード。IME ツール バーの [あ] などの [入力モード] をクリックし、[半角英数] をクリックして選択できます。

半角スペースの入力

Shift キーを押しながら Space キーを押します。
スペースの入力は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [スペースの入力] の設定によって変わります。

[入力モードに従う] では、入力モードが全角のときは、 Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。入力モードが半角のときは、Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。
[常に全角] では、どの入力モードでも Space キーで全角スペース、Shift キーを押しながら Space キーで半角スペースが入力されます。
[常に半角] では、どの入力モードでも Space キーで半角スペース、Shift キーを押しながら Space キーで全角スペースが入力されます。

半角変換

F8 キーを押して入力したカタカナ、英字、数字を半角に変換します。

半濁音

ぱ行の文字。

半濁音の入力 (かな入力)

「ぱ」などの半濁音は、「は」などの清音の後に ゜ キーを押します。

半濁音の入力 (ローマ字入力)

「ぱ」などの半濁音は、P キーを押します。なお、半濁点 (゜) は、「’」や、「はんだくてん」と入力して変換することもできます。

先頭に戻る

● ひ

ひらがな/カタカナ (50 音配列) レイアウト

かなキーが 50 音順に並んだレイアウト。
ひらがなやカタカナが探しやすくなります。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな/カタカナ (JIS 配列) レイアウト

キーボードでかな入力するときのキー配置に似たレイアウト。
かな入力に慣れている人に便利です。ひらがな、全半角カタカナ、漢字、記号などを入力できます。

ひらがな変換

F6 キーを押して、選択した読みをひらがなに変換します。
もう一度 F6 キーを押すと、選択した読みの先頭からカタカナに変換します。

先頭に戻る

● ふ

部首

「うおへん」「うかんむり」「しんにゅう」など、漢字を作る部分。
読めない漢字は、部首の読みを入力して F5 キーを押し、IME パッドの部首アプレットで漢字を選択して入力できます。

部首アプレット

読み方のわからない漢字の部首を指定して探します。

文節カーソル

文節の区切りを示すカーソルです。文節カーソルのある文節を ｢注目文節｣ といいます。

文節学習

文節の長さを変えたとき、その区切りを学習します。

先頭に戻る

● へ

変換 キー

キーボード | 変換 キー
106 日本語 | 変換 キー (前候補 変換 (次候補)キー) または スペース キー
101 英語 | スペース キー

変換モード

一般 | ビジネス文書や論文、各種のマニュアルなど、書き言葉中心の日本語文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。
人名/地名 | データベースや表計算ソフトで氏名や住所を入力する場合や、手紙やはがきの宛先を記入する場合など、入力するデータが人名や地名などに固定されている場合に利用すると便利なモードです。このモードでは、標準辞書には登録されていない姓名も収録した「人名地名辞書」、住所録作成に便利な「郵便番号辞書」が利用可能になります (出荷時設定の場合) 。
話し言葉優先 | 親しい友人との電子メールのやりとり、小説や脚本など、話し言葉 (会話調) の表現を多く含むような文書を作成する場合に、最も変換精度が高くなるように調整されているモードです。このモードでは、インターネットやパソコン通信でチャットなどを行う際に便利な顔文字も利用可能になります (出荷時設定の場合) 。
無変換 | このモードでは、「読み」として入力した文字が変換されずにそのまま確定されます。

先頭に戻る

● ほ

ほかの候補の選択

ほかの候補に変える漢字を、← キーや → キー、クリックで選択し、変換 キーを続けて押します。また、ほかの候補に変える漢字で右クリックして候補一覧を表示します。
表示された候補一覧からは、↑ キーや ↓ キー、Home キー、End キー、候補の左の数字に該当する数字 キー、候補のダブルクリックで選択できます。
なお、数字キーで候補を選択できるのは、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [メイン キーボードの数字キーで候補を選択する] チェック ボックスをオンにしているときです。

先頭に戻る

● む

無変換

この変換モードでは、「読み」として入力した文字が変換されずにそのまま確定されます。
たとえば、ユーザー辞書に単語登録を行う場合には、「読み」は変換する必要がないため、[単語の登録] ダイアログ ボックスの「読み」を入力するボックスでは自動的にこのモードに切り替わります。

先頭に戻る

● め

名詞

ものの名称で、主語や目的語となるもの。

品詞名 | 特徴
普通名詞 | 事物の名称。品詞分類がよくわからないときには、この品詞で登録してください
人名 | 「徳川家康」、「徳川」、「家康」、 などの人名を登録したい場合に利用する品詞
地名 | 場所の名前。「六本木」、「八ヶ岳」など
固有名詞 | 人名、地名、短縮よみ、顔文字以外の固有名詞。「ウィンドウズ」、「東京タワー」など
短縮よみ | 長い語句を短縮する語句。
顔文字 | 電子メールなどで、書き手の気持ちを表現するために利用する語。「 (-_-;) 」、「 (^.^) 」など。

先頭に戻る

● も

文字一覧アプレット

記号や特殊文字などを探して入力します。文字コードを調べることもできます。

文字コード番号からの入力

IME パッドの文字一覧アプレットから文字コード番号を探して漢字などを入力します。

文字変換学習

文字を入力した後に、カタカナ変換、ひらがな変換、英数変換、または英数切り替え、かな切り替えで確定した単語の変換結果を学習します。

先頭に戻る

● ゆ

ユーザー コメント

同音異義語など、同じ読みで異なる単語を登録するとき、変換中の候補一覧ですばやく識別したいときに登録単語に付けるもの。
ユーザー コメントを付けて登録した単語は、候補一覧の単語の右にマークが表示されます。ユーザー コメントの内容を確認するには、その単語を選択します。候補一覧の右側にユーザー コメントが表示されます。

ユーザー辞書

ユーザーが登録した単語を保存する辞書ファイル。

先頭に戻る

● よ

拗音

小さいひらがなの「ゃ」、「ゅ」、「ょ」。

拗音の入力

｢じゃ｣ は、Z Y A
｢じゅ｣ は、Z Y U
｢じょ｣ は、Z Y O
などとキーを押します。
J Y A、J Y U、J Y O でも ｢じゃ｣、｢じゅ｣、｢じょ｣ を入力できます。

用言

自立語のうち活用のある品詞。

予測入力

これまでの入力内容から、使用される語句を IME が予測して入力する方法。

読み文字の挿入

← キーや → キーを使って、挿入する位置にカーソルを移動した後、読みを入力します。

先頭に戻る

● れ

連文節変換

変換 キーを押して変換します。単語や文節の区切りを気にせずに、自由に変換できます。
[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [変換] タブの [初期変換モード] ボックスで [一般] を選択したときに連文節変換できます。

先頭に戻る

● ろ

ローマ字設定

ローマ字入力をするときの、かなとローマ字の対応を設定します。
ローマ字設定は、[Microsoft Office IME 2010 のプロパティ] ダイアログ ボックスの [全般] タブの [ローマ字設定] ボックスで選択します。

ローマ字入力

ローマ字読みで日本語を入力します。押すキーは、A キー ～ Z キーの 26 キーなので、かな入力より少ないキー数で入力できます。
ただし、「か」を K キーと A キーの 2 キーを押すので、かな入力よりキーを押す数が増えます。

先頭に戻る

● わ

「ゐ」、「ゑ」の入力

「ゐ」は W I キー、「ゑ」は W E キーを押して変換すると入力できます。

先頭に戻る

● ん

「ん」の入力

「ん」の入力では、基本的には N キーを 2 回押します。
ただし、「ん」の後に子音が続くときは、1 回押すだけで済みます。
「たいへんこんなん」→ N キー K キー O キー
「たいへんこんなん」→ N キー N キー K キー O キー
なお、「たいへんこんなん」を「大変困難」に変換するときの最後の「ん」は、N キーを 1 回押して「たいへんこんなｎ」でも「大変困難」に変換できます。

先頭に戻る

© 2009 Microsoft Corporation. All rights reserved.